Author Topic: Sound problem ( SOLVED )  (Read 738 times)

Offline arky217

  • Member
  • ***
  • Posts: 172
  • Karma: 11
  • New Forum User
    • View Profile
  • Peppermint version(s): 9
Sound problem ( SOLVED )
« on: September 06, 2017, 03:28:33 pm »
I have a sound problem when trying to play the 'Todays Forecast' on this one website, http://5newsonline.com/weather/

When I play the video, there is no sound. And then, after playing that particular video, there is no sound anywhere no matter what I play, youtube videos or whatever.

And if I go to hardware and click on sound, I get the message 'trying to connect to pulse audio.

The only way I can get the sound back is to log off and log back on, or reboot.

Everything else that I play that has sound has always worked, except after I play this particular video.

I have tried this on 6 different browsers with all the extensions disabled; same result.

How could a particular video disable pulse audio (which is what it appears to be doing) ?

This has been going on for some time and what makes it really weird is that once in a while,
that video will work with sound.

For example, right now before I posted this, I tried it again and it worked, but the majority of time,
the sound fails and I have to log off/log on to get sound back.

Anyone have a clue as to what's going on here ?

Edit: Shortly after I posted this, I found the problem. I thought that I had tested each browser with all the
extensions disabled but I hadn't. The offender is the Privacy Badger extension.
I have tested it several times with Privacy Badger enabled and then disabled; that is definitely the problem.

For anyone else having a problem accessing sites with the extension Privacy Badger, try disabling it and see
if that makes a difference.
« Last Edit: September 06, 2017, 03:39:37 pm by arky217 »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26437
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Sound problem ( SOLVED )
« Reply #1 on: September 07, 2017, 07:37:23 am »
Glad to see you figured it out, and thanks for posting the solution.

Yeah any web browser issues and you should disable all plugins as part of your diagnostic procedure .. if that doesn't help, try clearing the browser cache and restarting the browser.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec