Choose style:

Author Topic: Gateway Solo 9300 Pro  (Read 4160 times)

0 Members and 1 Guest are viewing this topic.

Online rjm65

  • Veteran
  • ****
  • Posts: 1004
  • Karma: 300
  • I have Peppermint Fresh Breath. :P
    • View Profile
  • Peppermint version(s): Win-98 /Win-7/ Peppermint 9
Gateway Solo 9300 Pro
« on: March 23, 2014, 01:49:53 pm »
Code: [Select]
inxi -F
System:    Host: gateway9300pro-Solo-9300-Pro Kernel: 3.2.0-60-generic i686 (32 bit)
           Desktop: LXDE (Openbox 3.5.0) Distro: Peppermint Three
Machine:   System: Gateway (portable) product: Solo 9300 Pro
           Mobo: N/A model: Solo 9300 Pro Bios: Gateway version: 16.86 date: 11/01/2000
CPU:       Single core Pentium III (Coppermine) (-UP-) cache: 256 KB flags: (sse) clocked at 646.624 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Rage Mobility AGP 2x Series
           X.Org: 1.11.3 drivers: ati,mach64 (unloaded: fbdev,vesa) Resolution: 1024x768@87.0hz
           GLX Renderer: Gallium 0.4 on softpipe GLX Version: 2.1 Mesa 8.0.4
Audio:     Card: ESS ES1978 Maestro 2E driver: snd_es1968 Sound: ALSA ver: 1.0.24
Network:   Card: Qualcomm Atheros AR2417 Wireless Network Adapter [AR5007G 802.11bg] driver: ath5k
           IF: wlan0 state: up mac: f8:d1:11:53:a6:91
Drives:    HDD Total Size: 13.1GB (39.9% used) 1: /dev/sda IBM 12.1GB
           2: USB /dev/sdb DataTraveler_2.0 1.0GB
Partition: ID: / size: 9.1G used: 4.8G (56%) fs: ext4 ID: swap-1 size: 0.57GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 60.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 116 Uptime: 1:05 Memory: 126.1/527.2MB Client: Shell inxi: 1.7.33

Robert
Peppermint 9 User

Gateway Solo 9300 Pro
IBM T40

Online rjm65

  • Veteran
  • ****
  • Posts: 1004
  • Karma: 300
  • I have Peppermint Fresh Breath. :P
    • View Profile
  • Peppermint version(s): Win-98 /Win-7/ Peppermint 9
Re: Gateway Solo 9300 Pro
« Reply #1 on: June 24, 2014, 10:26:38 am »
Code: [Select]
cat /proc/cpuinfo
processor : 0
vendor_id : GenuineIntel
cpu family : 6
model : 8
model name : Pentium III (Coppermine)
stepping : 6
microcode : 0x9
cpu MHz : 646.668
cache size : 256 KB
fdiv_bug : no
hlt_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 2
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 mtrr pge mca cmov pse36 mmx fxsr sse up
bogomips : 1293.33
clflush size : 32
cache_alignment : 32
address sizes : 36 bits physical, 32 bits virtual
power management:
Robert
Peppermint 9 User

Gateway Solo 9300 Pro
IBM T40

Online rjm65

  • Veteran
  • ****
  • Posts: 1004
  • Karma: 300
  • I have Peppermint Fresh Breath. :P
    • View Profile
  • Peppermint version(s): Win-98 /Win-7/ Peppermint 9
Re: Gateway Solo 9300 Pro
« Reply #2 on: June 24, 2014, 11:11:25 am »
Code: [Select]
sudo lshw -C display
[sudo] password for gateway9300pro:
  *-display UNCLAIMED     
       description: VGA compatible controller
       product: Rage Mobility AGP 2x Series
       vendor: Hynix Semiconductor (Hyundai Electronics)
       physical id: 0
       bus info: pci@0000:01:00.0
       version: 64
       width: 32 bits
       clock: 33MHz
       capabilities: agp agp-1.0 pm vga_controller bus_master cap_list
       configuration: latency=66 mingnt=8
       resources: memory:f5000000-f5ffffff ioport:9000(size=256) memory:f4100000-f4100fff memory:24100000-2411ffff
Robert
Peppermint 9 User

Gateway Solo 9300 Pro
IBM T40

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25997
  • Karma: 2836
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Gateway Solo 9300 Pro
« Reply #3 on: June 24, 2014, 11:15:10 am »
Did this PC ever run Peppermint 4 .. if not, what was the symptoms with that ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Online rjm65

  • Veteran
  • ****
  • Posts: 1004
  • Karma: 300
  • I have Peppermint Fresh Breath. :P
    • View Profile
  • Peppermint version(s): Win-98 /Win-7/ Peppermint 9
Re: Gateway Solo 9300 Pro
« Reply #4 on: June 24, 2014, 11:16:48 am »
I never tried 4 on it that I can remember, however I did just try to boot Lubuntu 14.04 and it does the same thing when it gets to the desktop...
Robert
Peppermint 9 User

Gateway Solo 9300 Pro
IBM T40

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25997
  • Karma: 2836
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Gateway Solo 9300 Pro
« Reply #5 on: June 24, 2014, 11:23:36 am »
Sorry .. posted in the wrong topic
« Last Edit: June 24, 2014, 11:27:43 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec