Choose style:

Author Topic: Touch pad on old laptop - how to disable [solved]  (Read 1007 times)

0 Members and 1 Guest are viewing this topic.

Offline Sprinterdriver

  • Jr. Member
  • **
  • Posts: 30
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 8-20170527-i386
Touch pad on old laptop - how to disable [solved]
« on: July 19, 2017, 07:05:28 pm »
Hi.

I just installed Peppermint 8 on a old Acer Travelmate 634LC.

Back when It was running winxp (preinstalled from factory) the touch-pad could easily be toggled on/off by Fn+F7.
When I do that (Fn+F7) in Peppermint, it seems to be working - but just seconds later, the touchpad enables itself (after 2-4 seconds delay) and after that the Fn+F7 keyboard combo will have no effect.

I was looking for mouse options, but couldn't find any. Is there any way to disable touch pad on this computer?

Thanks
« Last Edit: July 20, 2017, 01:00:58 pm by Sprinterdriver »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26466
  • Karma: 2882
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Touch pad on old laptop - how to disable
« Reply #1 on: July 19, 2017, 07:10:40 pm »
First of all, make sure your system is FULLY updated.

Then go to:-

Menu > Preferences > Peppermint Control Center > Keyboard & Pointer (tab)

and remove the tick from:

"Touchpad Enabled"
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Sprinterdriver

  • Jr. Member
  • **
  • Posts: 30
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 8-20170527-i386
Re: Touch pad on old laptop - how to disable
« Reply #2 on: July 20, 2017, 01:00:22 pm »
Thanks a lot  :)

Solved  :D