Author Topic: IBM T22  (Read 2457 times)

Offline rjm65

  • Veteran
  • ****
  • Posts: 1033
  • Karma: 313
  • I have Peppermint Fresh Breath. :P
    • View Profile
  • Peppermint version(s): Win-98 /Win-7/ Peppermint 9
IBM T22
« on: March 23, 2014, 10:48:45 am »
Code: [Select]
inxi -F
System:    Host: ibmt22-laptop Kernel: 3.2.0-23-generic i686 (32 bit) Desktop: LXDE (Openbox 3.5.0) Distro: Peppermint Three
Machine:   System: IBM (portable) product: 2647AU1
           Mobo: IBM model: 2647AU1 Bios: IBM version: 16ET27WW (1.07 ) date: 09/19/2001
CPU:       Single core Pentium III (Coppermine) (-UP-) cache: 256 KB flags: (sse) clocked at 896.942 MHz
Graphics:  Card: S3 Graphics 86C270-294 [SavageIX-MV]
           X.Org: 1.11.3 drivers: savage (unloaded: fbdev,vesa) Resolution: 1024x768@60.0hz
           GLX Renderer: Gallium 0.4 on softpipe GLX Version: 2.1 Mesa 8.0.4
Audio:     Card: Cirrus Logic CS 4614/22/24/30 [CrystalClear SoundFusion Audio Accelerator] driver: snd_cs46xx
           Sound: Advanced Linux Sound Architecture ver: 1.0.24
Network:   Card-1: 3Com 3c556B CardBus [Tornado] driver: 3c59x
           IF: eth0 state: down mac: 00:01:03:84:2a:1d
           Card-2: Qualcomm Atheros AR2417 Wireless Network Adapter [AR5007G 802.11bg] driver: ath5k
           IF: wlan0 state: up mac: f8:d1:11:53:a7:45
Drives:    HDD Total Size: 30.0GB (12.0% used) 1: /dev/sda CSD_CAT030L 30.0GB
Partition: ID: / size: 14G used: 3.4G (26%) fs: ext4
Sensors:   System Temperatures: cpu: 47.0C mobo: N/A
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 110 Uptime: 2:05 Memory: 108.4/495.9MB Client: Shell inxi: 1.7.33
Robert
Peppermint 9 User

Gateway Solo 9300 Pro
IBM T40