Choose style:

Author Topic: Peppermint 8 live session - additional usb sticks doesn't appears  (Read 557 times)

0 Members and 1 Guest are viewing this topic.

Offline Sprinterdriver

  • Jr. Member
  • **
  • Posts: 30
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 8-20170527-i386
Hi.

I'm running a live-cd session on an old Acer Travelmate 634LC and is about to install. However I want to grab a screen copy of gparted before install and save the images on a usb stick (fat32).

The problem is: When I insert any usb stick into one usb port, nothing happens. It doesn't appear a new icon on desktop as expected. What can I do to access usb sticks when running in live-cd mode?


Thanks

[edit]
The command lsusb does list the name of the device (Kingston Datatraveler 4GB).

The issue is just the same for any usb pendrive I try to connect.

[edit 2]
Think the problem is solved. Gparted was running all the time. I closed it and now, "Devices" appears in Nemo file manager. That's weird isn't it?
« Last Edit: June 08, 2017, 03:44:56 pm by Sprinterdriver »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 24444
  • Karma: 2698
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Peppermint 8 live session - additional usb sticks doesn't appears
« Reply #1 on: June 08, 2017, 03:37:01 pm »
open the file manager .. and click the USB stick in the left hand column

Peppermint isn't (by default) set to display mounted drives on the desktop.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Sprinterdriver

  • Jr. Member
  • **
  • Posts: 30
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 8-20170527-i386
Re: Peppermint 8 live session - additional usb sticks doesn't appears
« Reply #2 on: June 15, 2017, 03:07:52 pm »
Thank you - I'm still a little too familiar to Windows to know this, but still learns  ;)