Choose style:

Author Topic: My "Pepper rig"  (Read 977 times)

0 Members and 1 Guest are viewing this topic.

Offline LittleLizard

  • nOOb
  • *
  • Posts: 19
  • Karma: 0
  • Lone wanderer
    • View Profile
  • Peppermint version(s): Peppermint 7 Respin x64
My "Pepper rig"
« on: May 07, 2017, 08:44:41 pm »
So, while I wait for my brand-new-refurbished-9-year-old lappy, i took Peppermint for a spin in this:

Code: [Select]
System:    Host: dositeopepper-H81M-S2PH Kernel: 4.4.0-66-generic x86_64 (64 bit)
           Desktop: N/A Distro: Peppermint Seven
Machine:   Mobo: Gigabyte model: H81M-S2PH
           Bios: American Megatrends v: F3 date: 01/17/2014
CPU:       Quad core Intel Core i5-4590S (-MCP-) cache: 6144 KB
           clock speeds: max: 3700 MHz 1: 2838 MHz 2: 2099 MHz 3: 2464 MHz
           4: 2352 MHz
Graphics:  Card-1: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
           Card-2: NVIDIA GM107 [GeForce GTX 750 Ti]
           Display Server: X.Org 1.18.4 drivers: (unloaded: fbdev,vesa) FAILED: intel,nouveau
           Resolution: 1920x1080@60.00hz
           GLX Renderer: Gallium 0.4 on NV117 GLX Version: 3.0 Mesa 12.0.6
Audio:     Card-1 Intel 8 Series/C220 Series High Definition Audio Controller
           driver: snd_hda_intel
           Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
           driver: snd_hda_intel
           Card-3 NVIDIA Device 0fbc driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-66-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           IF: enp3s0 state: up speed: 100 Mbps duplex: full
           mac: 74:d4:35:b1:8e:f1
           Card-2: Qualcomm Atheros AR9227 Wireless Network Adapter
           driver: ath9k
           IF: wlp5s1 state: down mac: 14:cc:20:48:f2:66
Drives:    HDD Total Size: 660.1GB (7.6% used)
           ID-1: /dev/sda model: MAXTOR_STM316021 size: 160.0GB
           ID-2: /dev/sdb model: SAMSUNG_HD502HJ size: 500.1GB
Partition: ID-1: / size: 22G used: 3.7G (19%) fs: ext2 dev: /dev/sda6
           ID-2: swap-1 size: 17.06GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 31.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 201 Uptime: 1:20 Memory: 1428.0/159

EDIT: Please someone move it to the right section, don't know how it ended here O.o
« Last Edit: May 07, 2017, 09:55:09 pm by LittleLizard »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26313
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: My "Pepper rig"
« Reply #1 on: May 08, 2017, 12:21:25 pm »
Moved as requested :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec