Choose style:

Author Topic: After install an expansion graphic card problem with sound player application  (Read 601 times)

0 Members and 1 Guest are viewing this topic.

Offline Frodo

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): peppermint 9
Hi,
after install an expansion graphic card, gigabyte ge force gt 1030, the application sound player sayonara doesn't open and to its place it opens the page of peppermint with the form for the password of system.
I ask a small help to resolve this problem.
I thank you in advance for your reply.

 :(


Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25091
  • Karma: 2777
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
can you post the output from:
Code: [Select]
inxi -Fz
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Frodo

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): peppermint 9
Hi,
this is the hardware information:
Code: [Select]
freddy@freddy-GA-78LMT-USB3 ~ $ inxi -Fz
System:    Host: freddy-GA-78LMT-USB3 Kernel: 4.15.0-39-generic x86_64 bits: 64
           Desktop: N/A Distro: Peppermint Nine
Machine:   Device: desktop Mobo: Gigabyte model: GA-78LMT-USB3 v: x.x serial: N/A
           BIOS: Award v: F4 date: 10/19/2012
CPU:       Dual core AMD Athlon II X2 270 (-MCP-) cache: 2048 KB
           clock speeds: max: 3400 MHz 1: 3400 MHz 2: 3400 MHz
Graphics:  Card: NVIDIA GP108
           Display Server: x11 (X.Org 1.19.6 )
           drivers: nouveau (unloaded: modesetting,fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: llvmpipe (LLVM 6.0, 128 bits) version: 3.3 Mesa 18.0.5
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel
           Card-2 NVIDIA GP108 High Def. Audio Controller driver: snd_hda_intel
           Card-3 C-Media Audio Adapter driver: USB Audio
           Sound: Advanced Linux Sound Architecture v: k4.15.0-39-generic
Network:   Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169
           IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1550.3GB (47.8% used)
           ID-1: /dev/sda model: ST500DM002 size: 500.1GB
           ID-2: /dev/sdb model: WDC_WD10EZRX size: 1000.2GB
           ID-3: USB /dev/sdg model: A size: 50.0GB
Partition: ID-1: / size: 458G used: 14G (4%) fs: ext4 dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 27.0C mobo: N/A gpu: 36.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 179 Uptime: 1:47 Memory: 1114.0/16038.7MB
           Client: Shell (bash) inxi: 2.3.56

 :(
« Last Edit: November 20, 2018, 07:42:24 pm by AndyInMokum, Reason: encapsulating with [/code] »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25091
  • Karma: 2777
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Are you being offered any graphics drivers if you go to

Menu > Settings > Additional Drivers

?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Frodo

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): peppermint 9
Hi,
the window related to the drivers this has given:
NVIDIA Corporation GP108 (GeForce GT 1030)
this device is using an alternative driver

in use X.Org X server - Nouveau display driver from xserver-xorg-video-nouveau (open source)
 :(
« Last Edit: November 21, 2018, 01:01:54 pm by Frodo »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25091
  • Karma: 2777
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
So additional drivers is not offering you any option other than "nouveau" ?

According to phoronix, the gt1030 was supposed to be supported since 381.22
https://www.phoronix.com/scan.php?page=news_item&px=GT-1030-Linux-Drivers

Maybe adding the graphics PPA might help, but please answer my question first.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Frodo

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): peppermint 9
Hi,
the first step is this:
 in use Nvidia driver metapackage from nvidia-driver-390 (proprietary driver, tested)
the second step is that you read in my earlier contribution.
I have seen that the proprietary drivers, opening the link, they are best for this type of graphics card.
I don't know whether to do in practice to this point.
 :(
« Last Edit: November 22, 2018, 12:24:24 pm by Frodo »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25091
  • Karma: 2777
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Okay now I'm confused....

firstly your "inxi -Fz" output said you were currently using the nouveau driver

then you suggested additional drivers only offered you nouveau

now you're suggesting additional drivers is saying you're currently using the proprietary nvidia driver, and can swap it for nouveau if you'd like :-\

We're never going to solve this if you keep changing drivers between posts and don't tell us about it

what's the output from:
Code: [Select]
inxi -Fz
right now ?

and what's the output from
Code: [Select]
sudo ubuntu-drivers list



[EDIT]

Also, try this...

Open a terminal and run:
Code: [Select]
mv ~/.Sayonara ~/.Sayonara-old
now try running Sayonara.
« Last Edit: November 22, 2018, 03:34:33 pm by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Frodo

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): peppermint 9
Hi,
Code: [Select]
 freddy@freddy-GA-78LMT-USB3 ~ $ inxi -Fz
System:    Host: freddy-GA-78LMT-USB3 Kernel: 4.15.0-39-generic x86_64 bits: 64
           Desktop: N/A Distro: Peppermint Nine
Machine:   Device: desktop Mobo: Gigabyte model: GA-78LMT-USB3 v: x.x serial: N/A
           BIOS: Award v: F4 date: 10/19/2012
CPU:       Dual core AMD Athlon II X2 270 (-MCP-) cache: 2048 KB
           clock speeds: max: 3400 MHz 1: 2700 MHz 2: 800 MHz
Graphics:  Card: NVIDIA GP108
           Display Server: x11 (X.Org 1.19.6 )
           drivers: nouveau (unloaded: modesetting,fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: llvmpipe (LLVM 6.0, 128 bits) version: 3.3 Mesa 18.0.5
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel
           Card-2 NVIDIA GP108 High Def. Audio Controller driver: snd_hda_intel
           Card-3 C-Media Audio Adapter driver: USB Audio
           Sound: Advanced Linux Sound Architecture v: k4.15.0-39-generic
Network:   Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169
           IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1550.3GB (1.0% used)
           ID-1: /dev/sda model: ST500DM002 size: 500.1GB
           ID-2: /dev/sdb model: WDC_WD10EZRX size: 1000.2GB
           ID-3: USB /dev/sdg model: A size: 50.0GB
Partition: ID-1: / size: 458G used: 14G (4%) fs: ext4 dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 25.1C mobo: N/A gpu: 35.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 185 Uptime: 12 min Memory: 1048.1/16038.7MB
           Client: Shell (bash) inxi: 2.3.56
Code: [Select]
freddy@freddy-GA-78LMT-USB3 ~ $ sudo ubuntu-drivers list
[sudo] password di freddy:
nvidia-driver-390
 
I uninstall Sayonara,.
I am currently using SMplayer to listen to the musical files and the cd audio.
 :(

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25091
  • Karma: 2777
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
So this topic is (CLOSED) ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec