Choose style:

Author Topic: (SOLVED) How to disable lock screen function  (Read 2123 times)

0 Members and 1 Guest are viewing this topic.

Offline donedara

  • nOOb
  • *
  • Posts: 4
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5 x64
(SOLVED) How to disable lock screen function
« on: June 26, 2014, 01:44:37 am »
I don't want this function to be enable.
I currently using Peppermint 5 x64 on Desktop PC.
« Last Edit: June 26, 2014, 02:42:01 am by donedara »

Offline kendall

  • Developer
  • Member
  • *****
  • Posts: 535
  • Karma: 75
  • Peppermint Dev
    • View Profile
    • http://kendallweaver.com
Re: How to disable lock screen function
« Reply #1 on: June 26, 2014, 02:12:10 am »
Hello.

1. Open the menu and go to "Preferences" and open the "Default applications for LXSession" application.

2. Click on the "Autostart" tab on the left.

3. Scroll down and find "Screen Locker" and click to uncheck it.

4. Close the application, log out, and log back in.

That should be it.
Co-Founder and CTO of Peppermint. Developer, Photographer, and spicy food lover.

Peppermint is powered by VPS.NET Cloud Servers.

Offline donedara

  • nOOb
  • *
  • Posts: 4
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5 x64
Re: How to disable lock screen function
« Reply #2 on: June 26, 2014, 02:41:10 am »
Thank you very much.  ;D

Offline kendall

  • Developer
  • Member
  • *****
  • Posts: 535
  • Karma: 75
  • Peppermint Dev
    • View Profile
    • http://kendallweaver.com
Re: (SOLVED) How to disable lock screen function
« Reply #3 on: June 26, 2014, 03:05:00 am »
You're welcome. Thanks for marking the topic as solved.
Co-Founder and CTO of Peppermint. Developer, Photographer, and spicy food lover.

Peppermint is powered by VPS.NET Cloud Servers.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25661
  • Karma: 2819
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: (SOLVED) How to disable lock screen function
« Reply #4 on: June 26, 2014, 06:18:27 am »
Another method is to go to:-

menu > Preferences > Light Locker Settings

and change:-

Enable light-locker: Off

And optionally to set the sliders to '0'

Then click "Apply"
« Last Edit: June 26, 2014, 06:32:19 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec