Choose style:

Author Topic: Cant install Wine1.7  (Read 1469 times)

0 Members and 1 Guest are viewing this topic.

Offline Mintylinux

  • nOOb
  • *
  • Posts: 2
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Cant install Wine1.7
« on: June 29, 2014, 02:15:20 pm »
So i have been trying to install Wine1.7 from their ppa, and i have been getting the following error.

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine1.7 : Depends: wine1.7-i386 (= 1:1.7.20-0ubuntu1)
E: Unable to correct problems, you have held broken packages



So then i tried this..and got this.

sudo apt-get install wine1.7 wine1.7-i386
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine1.7-i386:i386 : Depends: libglu1-mesa:i386 but it is not going to be installed or
                              libglu1:i386
                     Depends: libgphoto2-6:i386 (>= 2.5.2) but it is not going to be installed
                     Depends: libpulse0:i386 (>= 1:0.99.1) but it is not going to be installed
                     Depends: libx11-6:i386 but it is not going to be installed
                     Depends: libxext6:i386 but it is not going to be installed
                     Recommends: libasound2-plugins:i386 but it is not going to be installed
                     Recommends: libsane:i386 but it is not going to be installed
                     Recommends: libxcomposite1:i386 but it is not going to be installed
                     Recommends: libxcursor1:i386 but it is not going to be installed
                     Recommends: libxi6:i386 but it is not going to be installed
                     Recommends: libxinerama1:i386 but it is not going to be installed
                     Recommends: libxrandr2:i386 but it is not going to be installed
                     Recommends: libxrender1:i386 but it is not going to be installed
                     Recommends: libxt6:i386 but it is not going to be installed
                     Recommends: libxxf86vm1:i386 but it is not going to be installed
E: Unable to correct problems, you have held broken packages
.

Any Ideas on what may be happening?

Thanks!

-Mintylinux-




Offline Mintylinux

  • nOOb
  • *
  • Posts: 2
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: Cant install Wine1.7
« Reply #1 on: June 29, 2014, 03:38:05 pm »
it's all good. I switched to Linux Mint 17, since they finally have nvidia optimus support.

Thanks!

-Mintylinux-

Offline kendall

  • Developer
  • Member
  • *****
  • Posts: 535
  • Karma: 75
  • Peppermint Dev
    • View Profile
    • http://kendallweaver.com
Re: Cant install Wine1.7
« Reply #2 on: June 30, 2014, 03:15:44 pm »
Just a note that I've moved this into the support area as it's a support question and not a general discussion.
Co-Founder and CTO of Peppermint. Developer, Photographer, and spicy food lover.

Peppermint is powered by VPS.NET Cloud Servers.