Choose style:

Author Topic: Installing a new theme [SOLVED]  (Read 1050 times)

0 Members and 1 Guest are viewing this topic.

Offline Ly

  • Member
  • ***
  • Posts: 200
  • Karma: 16
  • New Forum User
    • View Profile
Installing a new theme [SOLVED]
« on: March 07, 2017, 03:13:31 am »
hello,
EDIT:
i wanted to install a new theme so i tried to follow this guide https://peppermintos.com/guide/customize/ but it doesn't seem to work, here is the theme i want to install
https://github.com/adapta-project/adapta-gtk-theme

i can use this commands
Code: [Select]
sudo add-apt-repository ppa:tista/adapta
sudo apt-get update
sudo apt-get install adapta-gtk-theme
but apparently from what i red in the Peppermint user guide i must check the theme to avoid compatibility issues (which i'm not sure about) so i don't want to risk it  :-\
« Last Edit: March 07, 2017, 04:24:37 pm by Ly »

Offline scifidude79

  • Global Moderator
  • Hero
  • *****
  • Posts: 4029
  • Karma: 863
    • View Profile
  • Peppermint version(s): Peppermint 9
Re: Installing a new theme
« Reply #1 on: March 07, 2017, 10:46:49 am »
Yeah, I don't think that theme is compatible with Peppermint.  I followed the instructions in the user guide, which do work.  After copying the theme folder to ~/.themes, the theme isn't available to use, as it should be.  That tells me it's probably not compatible.

Offline Ly

  • Member
  • ***
  • Posts: 200
  • Karma: 16
  • New Forum User
    • View Profile
Re: Installing a new theme
« Reply #2 on: March 07, 2017, 11:49:28 am »
i just checked, apparently the theme is compatible with
 XFce4    >= 4.12.2 and my current XFce ver is 4.12.0 so that's why it doesn't work i guess.
i'll try some other themes to see if it works.
thank you for trying anyway  :)

EDIT : i tried to install some XFce compatible themes and it worked fine so the problem is solved, it was just an incompatibility with the current XFce version.
« Last Edit: March 07, 2017, 03:50:42 pm by Ly »