Choose style:

Author Topic: Have Internet connection but can't get Chromium browser to work (Solved)  (Read 8833 times)

0 Members and 1 Guest are viewing this topic.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25661
  • Karma: 2819
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Have Internet connection but can't get Chromium browser to work
« Reply #15 on: July 06, 2014, 05:06:56 pm »
There *must" be a flashplaayer somewhere you missed ;)

either a pepperflash or an adobe version .. but there MUST be one :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline perknh

  • Trusted User
  • Hero
  • *****
  • Posts: 3830
  • Karma: 301
  • Soy un huevo, nada más.
    • View Profile
  • Peppermint version(s): Peppermint 10
Re: Have Internet connection but can't get Chromium browser to work
« Reply #16 on: July 07, 2014, 06:54:46 am »
I know there has to be flash there somewhere.  There has to be.  I just don't know where the heck it is!  Could flash be built into YouTube now?

Again, I'm far away from that computer.  So it will be awhile before I can figure out what the heck I did to get that rascal of a computer working -- but, whatever I did, it's working!

Maybe it has something to do with me catching a frog about a week ago!   ;D
We're all Peppermint users and that's what matters  ;).  -- AndyInMokum

Online VinDSL

  • Global Moderator
  • Hero
  • *****
  • Posts: 5309
  • Karma: 943
  • Peppermint Mod
    • View Profile
  • Peppermint version(s): Developmental Builds
Re: Have Internet connection but can't get Chromium browser to work
« Reply #17 on: July 07, 2014, 07:24:26 am »
Could flash be built into YouTube now?

Link:  https://www.youtube.com/html5

Quote
Many YouTube videos will play using HTML5 in supported browsers.

Online VinDSL

  • Global Moderator
  • Hero
  • *****
  • Posts: 5309
  • Karma: 943
  • Peppermint Mod
    • View Profile
  • Peppermint version(s): Developmental Builds
Re: Have Internet connection but can't get Chromium browser to work
« Reply #18 on: July 07, 2014, 07:29:00 am »
Would have been useful to know if there was any output if you tried to start chromium-browser from the command line.

I've found this command to be rather helpful...   ;)

Code: [Select]
chromium-browser --remote-debugging-port=9222 --disable-gpu
SOURCE:  https://developer.chrome.com/devtools/docs/contributing
« Last Edit: July 07, 2014, 07:38:33 am by VinDSL, Reason: Addendum »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25661
  • Karma: 2819
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Have Internet connection but can't get Chromium browser to work
« Reply #19 on: July 07, 2014, 07:46:02 am »
Easiest ways to find a flashplugin...

Update the mlocate database with
Code: [Select]
sudo updatedb
then search for anything with "flashplayer.so" in its name
Code: [Select]
locate flashplayer.so

libflashplayer.so = Adobe Flash Player
libpepflashplayer.so = Pepperflash



or just going to
chrome://plugins
in either chrome or chromium .. then clicking the "+" next to "details" will also show you if it's using a flashplayer, and the npath to it ;)
« Last Edit: July 07, 2014, 07:47:57 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline perknh

  • Trusted User
  • Hero
  • *****
  • Posts: 3830
  • Karma: 301
  • Soy un huevo, nada más.
    • View Profile
  • Peppermint version(s): Peppermint 10
Re: Have Internet connection but can't get Chromium browser to work
« Reply #20 on: July 07, 2014, 07:52:49 am »
Quote
Many YouTube videos will play using HTML5 in supported browsers.
--YouTube

Well, that computer is using Xubuntu's default Firefox browser, and that would be a supported browser.

When I get a report on how that computer is doing, I know better what to do next -- like re-installing Chrome.

And I'm going to bookmark this page, PCNetSpec just added some useful commands to help me figure out what I actually did, or did not do, to get that computer up and running correctly again.

Thank you both.  ;)
We're all Peppermint users and that's what matters  ;).  -- AndyInMokum

Offline perknh

  • Trusted User
  • Hero
  • *****
  • Posts: 3830
  • Karma: 301
  • Soy un huevo, nada más.
    • View Profile
  • Peppermint version(s): Peppermint 10
Re: Have Internet connection but can't get Chromium browser to work
« Reply #21 on: July 18, 2014, 09:48:06 pm »
Update:

That old computer seems to be working well enough with Xubuntu to leave alone for the time being. (Besides I have no access to it!)

I'll close out this thread as solved.

Thank you, Mac, AndyInMokum, VinDSL, and PCNetSpec for all of your help when I was in such a pinch.  I really appreciate it.

I was in a very tough situation there.

perknh
We're all Peppermint users and that's what matters  ;).  -- AndyInMokum