Author Topic: [SOLVED] Peppermint 7 Fresh Install Won't Boot  (Read 3878 times)

Offline minhtung91

  • Newly Subscribed
  • *
  • Posts: 22
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Peppermint 7 Fresh Install Won't Boot
« Reply #30 on: March 01, 2017, 02:55:34 pm »
I downloaded the Peppermint-7-20161201-amd64.iso which is the respin.

Offline minhtung91

  • Newly Subscribed
  • *
  • Posts: 22
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Peppermint 7 Fresh Install Won't Boot
« Reply #31 on: March 01, 2017, 02:57:23 pm »
Not sure if this will help but I tried to install both Lubuntu 16.10 and 16.04 and both times I ran into the BusyBox issue. I am not too sure if this is a version problem...

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Peppermint 7 Fresh Install Won't Boot
« Reply #32 on: March 01, 2017, 03:46:52 pm »
Well I'm baffled by that because Lubuntu 16.04 and Mint 18 are both based on Ubuntu 16.04

I'd have to check if they were using a different version of GRUB, and there's always the slight chance it's that Mint are loading different modules (but I doubt it) .. so all I can think of is comparing the grub.cfg from a Mint install and a Peppermint 7 / Lubuntu 16.04 one.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Peppermint 7 Fresh Install Won't Boot
« Reply #33 on: March 01, 2017, 03:48:42 pm »
Do you know how to edit the GRUB kernel boot line ?

and do you know your monitor resolution ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline minhtung91

  • Newly Subscribed
  • *
  • Posts: 22
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Peppermint 7 Fresh Install Won't Boot
« Reply #34 on: March 01, 2017, 06:32:40 pm »
Does editing the GRUB kernel boot line start with pressing "e" at the grub menu?
My monitor resolution is 1028 x 768

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Peppermint 7 Fresh Install Won't Boot
« Reply #35 on: March 02, 2017, 02:53:08 am »
it does yes

At GRUB, hit "e" to edit.

Now find the line that ends with:-

quiet splash --

and make it end with

quiet splash vga=791

then hit Ctrl+X to boot.

does it boot ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline minhtung91

  • Newly Subscribed
  • *
  • Posts: 22
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Peppermint 7 Fresh Install Won't Boot
« Reply #36 on: March 02, 2017, 09:44:59 am »
No. Nothing changed...  :-\

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Peppermint 7 Fresh Install Won't Boot
« Reply #37 on: March 02, 2017, 10:59:20 am »
try making it end with
Code: [Select]
quiet splash nomodesetor
Code: [Select]
quiet splash radeon.modeset=0or
Code: [Select]
quiet splash ati.modeset=0
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline minhtung91

  • Newly Subscribed
  • *
  • Posts: 22
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Peppermint 7 Fresh Install Won't Boot
« Reply #38 on: March 03, 2017, 11:22:47 am »
Nope. Didn't work either...

Offline minhtung91

  • Newly Subscribed
  • *
  • Posts: 22
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Peppermint 7 Fresh Install Won't Boot
« Reply #39 on: March 03, 2017, 04:43:37 pm »
Yep. It was a live USB problem. Maybe something to do with unetbootin. When i remade the live USB with the "dd" command, the error disappeared. I am typing this from my new install of Peppermint 7!  :P ;D This thing is super fast! Feels even faster than Lubuntu! Thanks everyone for the help! Especially, PCNetSpec!  8)
« Last Edit: March 03, 2017, 04:46:49 pm by minhtung91 »

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4889
  • Karma: 1058
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 10 (64-bit)
Re: Peppermint 7 Fresh Install Won't Boot
« Reply #40 on: March 03, 2017, 05:04:14 pm »
Yep. It was a live USB problem. Maybe something to do with unetbootin. When i remade the live USB with the "dd" command, the error disappeared. I am typing this from my new install of Peppermint 7!  :P ;D This thing is super fast! Feels even faster than Lubuntu! Thanks everyone for the help! Especially, PCNetSpec!  8)

Good old "dd" to the rescue  ;).  It's really reliable as long as you know what you're doing.  If you don't, it'll jump up and bite you hard  :'(

It’s great to know you’ve resolved your issue 8).  Thanks for marking the topic as, [SOLVED]  ;).
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Peppermint 7 Fresh Install Won't Boot
« Reply #41 on: March 03, 2017, 05:43:41 pm »
Yep. It was a live USB problem. Maybe something to do with unetbootin. When i remade the live USB with the "dd" command, the error disappeared. I am typing this from my new install of Peppermint 7!

Terrific news .. glad you figured it out because this one had me stumped :)

Weird that it ran from the USB and only failed post installation :-\
« Last Edit: March 03, 2017, 05:45:31 pm by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec