Choose style:

Author Topic: Kodi Available on Peppermint 7  (Read 1665 times)

0 Members and 1 Guest are viewing this topic.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 24908
  • Karma: 2751
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Online VinDSL

  • Global Moderator
  • Hero
  • *****
  • Posts: 5058
  • Karma: 909
  • Peppermint Mod
    • View Profile
  • Peppermint version(s): Developmental Builds
Re: Kodi Available on Peppermint 7
« Reply #16 on: April 13, 2019, 06:02:40 pm »
Well, isn't that ironic?  ;D

I was updating my triple-boot 'road warrior', yesterday - Peppermint 7 on top of a signed 5.0.0-11.12 kernel - winders 10 version 1903 (formerly 19H1) - and winders 10 Insider Preview 18875.1000 (20H1).

After spending hours and hours updating and config'ing my Dell Latitude E6430, I started testing the installs.

The only thing that was jacked was Kodi. I was done playing with my lappy by that time, so I purged Kodi, and moved on.

Truthfully, I've collected a few Roku USB sticks, which negates the need for Kodi (in my real life). All I use Kodi for is when I'm traveling, and sitting in a hotel room, bored out of my mind. Most hotels comp you for WiFi these days, as part of their 'Resort Fee', so I think I'm gonna go the Roku route vs Kodi. I'll test the theory, when I'm in Vegas for board meetings and conferences, next month, in May.

Still, I wondered if anyone else was having problems with Kodi, and BOOM.

I guess this post answers the question...  ;)

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 1917
  • Karma: 330
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: Kodi Available on Peppermint 7
« Reply #17 on: April 14, 2019, 10:22:24 am »
Have you tried this
https://forum.peppermintos.com/index.php/topic,5110.msg78777.html#msg78777

That stopped the error message once I reinstalled the latest version of KODI but the main addon I want doesn't work. It might be time to install a newer version of Peppermint.