Author Topic: Xfce instead of Lxde [SOLVED]  (Read 1483 times)

Offline customdie

  • Newly Subscribed
  • *
  • Posts: 4
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Xfce instead of Lxde [SOLVED]
« on: February 03, 2017, 02:51:18 am »
Hi, I choose to try peppermint, i liked the live with whiskermenu, but after installed I found Xfce desktop instead of Lxde. Other error I found is when click on the user I can't switch off or suspend the pc because they are disabled



Thanks
Diego

(sorry for my english)
« Last Edit: February 03, 2017, 05:32:46 am by customdie »

Offline zebedeeboss

  • Global Moderator
  • Hero
  • *****
  • Posts: 3233
  • Karma: 625
  • Life first... Peppermint a close 2nd :)
    • View Profile
  • Peppermint version(s): P10 / P9 Respin
Re: Xfce instead of Lxde
« Reply #1 on: February 03, 2017, 03:04:51 am »
Hi customdie,

Welcome to the forums.  Sorry you are having problems with your installation.

Are you able to provide a screenshot of your desktop as well as the output from the command

Code: [Select]
inxi -FzRegards Zeb...
Be Kind Whenever Possible...   It is Always Possible - Dalai Lama

P10r x64 Desktop - AMD Threadripper 2950X - 64Gb RAM - NVIDIA RTX2080Ti 11Gb - 2 x 27" 4k

Offline customdie

  • Newly Subscribed
  • *
  • Posts: 4
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Xfce instead of Lxde
« Reply #2 on: February 03, 2017, 03:19:50 am »
I have a screenshot, but I don't understand how to upload it..  :'(

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26437
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Xfce instead of Lxde
« Reply #3 on: February 03, 2017, 03:25:48 am »
Host the image on IMGUR
http://imgur.com

then post a link to it here.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline zebedeeboss

  • Global Moderator
  • Hero
  • *****
  • Posts: 3233
  • Karma: 625
  • Life first... Peppermint a close 2nd :)
    • View Profile
  • Peppermint version(s): P10 / P9 Respin
Re: Xfce instead of Lxde
« Reply #4 on: February 03, 2017, 03:26:58 am »
I have a screenshot, but I don't understand how to upload it..  :'(

hi customdie,
A tutorial of how to do it is here
https://forum.peppermintos.com/index.php/topic,4036.0.html
Regards Zeb...
Be Kind Whenever Possible...   It is Always Possible - Dalai Lama

P10r x64 Desktop - AMD Threadripper 2950X - 64Gb RAM - NVIDIA RTX2080Ti 11Gb - 2 x 27" 4k

Offline customdie

  • Newly Subscribed
  • *
  • Posts: 4
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Xfce instead of Lxde
« Reply #5 on: February 03, 2017, 03:49:13 am »
Thanks,

here the screenshots




Offline zebedeeboss

  • Global Moderator
  • Hero
  • *****
  • Posts: 3233
  • Karma: 625
  • Life first... Peppermint a close 2nd :)
    • View Profile
  • Peppermint version(s): P10 / P9 Respin
Re: Xfce instead of Lxde
« Reply #6 on: February 03, 2017, 03:52:16 am »
hi customdie,

Well that is not right.  As asked by PCNetSpec on G+, what was on the partition before and have you just re-used /shared a home partition and not formatted it ?

Regards Zeb...
« Last Edit: February 03, 2017, 03:55:43 am by zebedeeboss »
Be Kind Whenever Possible...   It is Always Possible - Dalai Lama

P10r x64 Desktop - AMD Threadripper 2950X - 64Gb RAM - NVIDIA RTX2080Ti 11Gb - 2 x 27" 4k

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26437
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Xfce instead of Lxde
« Reply #7 on: February 03, 2017, 03:56:41 am »
Try this...

Open a terminal by hitting Ctrl+Alt+T

Now run these commands in sequence:
Code: [Select]
cd ~then
Code: [Select]
wget --no-check-certificate https://peppermintos.info/archive/reset-pm7-panel.tar.gzthen
Code: [Select]
tar xvf reset-pm7-panel.tar.gzthen
Code: [Select]
./reset-pm7-panel.shYou will be presented with the logout dialog .. CHOOSE LOGOUT  <-- It s VERY IMPORTANT that you choose "Logout"

Then log back on.

Panel and whiskermenu should hopefully now be back to defaults.
« Last Edit: March 16, 2017, 02:16:47 pm by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline customdie

  • Newly Subscribed
  • *
  • Posts: 4
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Xfce instead of Lxde
« Reply #8 on: February 03, 2017, 05:32:01 am »
Infact I kept the previous home partition without formatting...
Ok! Now work perfectly.
Thanks to all.

Diego

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26437
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Xfce instead of Lxde [SOLVED]
« Reply #9 on: February 03, 2017, 06:14:08 am »
You're welcome .. thanks for marking the topic solved :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec