Choose style:

Author Topic: PM5 always pausing at start-up  (Read 5241 times)

0 Members and 1 Guest are viewing this topic.

Offline rjm65

  • Veteran
  • ****
  • Posts: 1003
  • Karma: 300
  • I have Peppermint Fresh Breath. :P
    • View Profile
  • Peppermint version(s): Win-98 /Win-7/ Peppermint 9
Re: PM5 always pausing at start-up
« Reply #15 on: July 04, 2014, 12:06:21 pm »
Is that a special program you have there that tracks your boot up time, and what is the name of it? I would like to test out my laptops...  ;)

Yes, a very special utility.  It autoruns at boot and charts everything that's happening, and how long it takes -- hence, the name -- 'bootchart'.

It's available in the default repos.  Just do a search in Synaptic...   ;)
Here is a list of my laptop boot times.
Spoiler (click here to view / hide)
laptop 1 IBM T60 P4 2.1ghz dual core 3.0ghz RAM
         Antix MX14 - Tweaked and using LXDE DE
         Boot Time - 35 Seconds

laptop 2 IBM T60 P4 2.1ghz dual core 3.0ghz RAM
         Linux Mint 17 XFCE - Tweaked and using LXDE DE
         Boot Time - 71 Seconds

laptop 3 Gateway Solo P3 650Mhz Single Core 512MB RAM
         Antix MX14 - Tweaked and using LXDE DE
         Boot Time - 49 Seconds

laptop 3 Gateway Solo P3 650Mhz Single Core 512MB RAM
         Peppermint 3 - Tweaked
         Boot Time - 55 Seconds

laptop 4 IBM T30 P4 2.0ghz Single core 1.0ghz RAM
         Antix MX14 - Tweaked and using LXDE DE
         Boot Time - 70 Seconds

laptop 5 Asus EEEPC P4 1.6ghz Single core 2.0ghz RAM
         Linux Mint 17 Cinnamon - Tweaked
         Boot Time - 80 Seconds

laptop 6 HP P4 2.4ghz Dual core 3.0ghz RAM
         Linux Mint 17 Cinnamon - Tweaked
         Boot Time - 48 Seconds


What surprised me looking at these numbers from bootchart was the two IBM T60's are identical and the amount of time difference between them to

boot up between antix and linux mint 17 xfce considering I run LXDE on both distros. Another thing that boggled my mind was the old gateway solo

a 650 mhz p3 processor boots faster then a P4 2.0ghz processor both using same version of antix and same tweaks and LXDE DE the old solo was 21

seconds faster which boggles my mind.  ;)
[close]
« Last Edit: July 04, 2014, 12:08:53 pm by rjm65 »
Robert
Peppermint 9 User

Gateway Solo 9300 Pro
IBM T40

Online VinDSL

  • Global Moderator
  • Hero
  • *****
  • Posts: 4942
  • Karma: 896
  • Peppermint Mod
    • View Profile
  • Peppermint version(s): Developmental Builds
Re: PM5 always pausing at start-up
« Reply #16 on: July 05, 2014, 07:57:39 pm »
Here is a list of my laptop boot times.[...]

Interesting!  Thanks, for posting those times.

I lost another half-second, with today's kernel update -- 9.32 sec now   8)

Spoiler (click here to view / hide)

(click image to expand)


[close]