Choose style:

Author Topic: Sakura terminal not saving font size setting on Peppermint 6  (Read 1555 times)

0 Members and 1 Guest are viewing this topic.

Offline ivanix

  • nOOb
  • *
  • Posts: 1
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 6,7
Hello,

I installed Peppermint 6 on virtualbox and been trying to get the terminal font size a bit bigger than the default.
I was able to set it from sakura's menu, but this is not saved or used on the next login or reboot.
Sakura also is not affected by the font size setting in the "Customize Look and Feel" panel.   
Is this the case for all, or something wrong with my install?

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26313
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Sakura terminal not saving font size setting on Peppermint 6
« Reply #1 on: May 06, 2017, 06:55:14 am »
Yeah it's a standard thing with sakura .. you can however edit this file:
Code: [Select]
gedit ~/.config/sakura/sakura.conf
and change ALL instances of
Code: [Select]
font=Ubuntu Mono,monospace 13
to whatever font/size you want,

Be aware there may be more than one instance of that line.

BTW, welcome to the forum :)



The other option would be to edit the sakura launchers (.desktop files) to start with say this command:-
Code: [Select]
sakura -f "Ubuntu Mono 16"
or whatever font/size you want.
« Last Edit: May 06, 2017, 07:06:26 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec