Choose style:

Author Topic: Minecraft  (Read 6960 times)

0 Members and 1 Guest are viewing this topic.

Offline Cleaver

  • Jr. Member
  • **
  • Posts: 27
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: Minecraft
« Reply #15 on: August 10, 2014, 09:21:19 pm »
Ha, sorry about that. I was absent-minded yesterday and sleep-deprived tomorrow. Thought I'd referred to the command.

When I typed "java -jar /usr/share/minecraft/minecraft.jar"(or Minecraft.jar, but I can't recall for sure whether or not I capitalized it,) it instantly started the game/loader as usual. Right after this, I tried the menu icon that had been there all along and suddenly stopped working the other day, and that also worked all three times I tried it.

My question is: does that command often cause the menu's icon of a given program to start working somehow? Maybe it "resets" the application when there's some odd problem with it? In any case, thanks again. I would have screamed if I lost those saves, and they're all there as far as I can tell.

Online PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 23524
  • Karma: 2615
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Minecraft
« Reply #16 on: August 11, 2014, 10:08:27 am »
NO  :-\

To tell you the truth, I wasn't expecting that to work, I was hoping it would spit out a clue as to where it was failing.

The launcher just runs that exact same commend .. so I'm as baffled as you at what happened here .. just seems to have magically fixed itself  :-\
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec