Choose style:

Author Topic: Peppermint 7 On AMD Atlon x2 4800+ with Nvidia Graphic CPU high usage  (Read 1250 times)

0 Members and 1 Guest are viewing this topic.

Offline linxuguy86

  • Jr. Member
  • **
  • Posts: 39
  • Karma: 5
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
hey guys I just installed Peppermint 7 on AMD Atlon x2 4800+ with Nvidia Graphic. The cpu usage seems really high with just one program being open for examplefirefox only  being open. It seems to slow everything down when the cpu usage is really hight like that.I got 4gs memory installed, I did install the 64bit version of peppermint 7.

Code: [Select]
john@john--s3407c ~ $ inxi -Fz
System:    Host: john--s3407c Kernel: 4.4.0-47-generic x86_64 (64 bit)
           Desktop: N/A Distro: Peppermint Seven
Machine:   System: HP-Pavilion product: KJ269AA-ABA s3407c
           Mobo: ASUSTek model: Acacia v: 1.02
           Bios: Phoenix v: 5.14 date: 03/13/2008
CPU:       Dual core AMD Athlon 64 X2 4800+ (-MCP-) cache: 1024 KB
           clock speeds: max: 2500 MHz 1: 2000 MHz 2: 2000 MHz
Graphics:  Card: NVIDIA C61 [GeForce 6150SE nForce 430]
           Display Server: X.Org 1.18.4 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1920x1080@60.00hz
           GLX Renderer: N/A GLX Version: N/A
Audio:     Card NVIDIA MCP61 High Definition Audio driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-47-generic
Network:   Card: NVIDIA MCP61 Ethernet driver: forcedeth
           IF: enp0s7 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 80.0GB (10.4% used)
           ID-1: /dev/sda model: ST380815AS size: 80.0GB
Partition: ID-1: / size: 70G used: 4.1G (7%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 4.16GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 80.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 169 Uptime: 8 min Memory: 747.5/3824.9MB
           Client: Shell (bash) inxi: 2.2.35

Online VinDSL

  • Administrator
  • Hero
  • *****
  • Posts: 5607
  • Karma: 1012
  • Peppermint Mod
    • View Profile
  • Peppermint version(s): Developmental Builds
Re: Peppermint 7 On AMD Atlon x2 4800+ with Nvidia Graphic CPU high usage
« Reply #1 on: November 29, 2016, 06:59:25 pm »
Dust bunnies, maybe?!??

Looks like your CPU fan isn't running, but that value can sometimes be deceiving, depending on the sensors you have.

At 80C, which is probably an accurate reading, the CPU is probably throttling back, to keep from destroying itself, hence the slowness.

Off-hand, I would say you have a hardware problem, e.g. you don't have any air movement.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26466
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Peppermint 7 On AMD Atlon x2 4800+ with Nvidia Graphic CPU high usage
« Reply #2 on: November 29, 2016, 07:49:51 pm »
Run:
Code: [Select]
top
and see if anything is putting a load on the CPU ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline linxuguy86

  • Jr. Member
  • **
  • Posts: 39
  • Karma: 5
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Peppermint 7 On AMD Atlon x2 4800+ with Nvidia Graphic CPU high usage
« Reply #3 on: November 29, 2016, 08:59:51 pm »

Offline linxuguy86

  • Jr. Member
  • **
  • Posts: 39
  • Karma: 5
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Peppermint 7 On AMD Atlon x2 4800+ with Nvidia Graphic CPU high usage
« Reply #4 on: November 29, 2016, 09:01:38 pm »
VinDSL- what kind of hardware proplem can it be that the cpu round high, and also my fan is runnning

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26466
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Peppermint 7 On AMD Atlon x2 4800+ with Nvidia Graphic CPU high usage
« Reply #5 on: November 30, 2016, 09:52:10 am »
Okay nothing is loading the CPU, so as VinDSL suggests, see if the heatsink/fan needs cleaning.

Also run:
Code: [Select]
sudo apt-get install lm-sensors
then
Code: [Select]
sudo sensors-detect
and answer Yes to everything.

Once done, REBOOT.

Once rebooted, post the output from:
Code: [Select]
sensors
and
Code: [Select]
inxi -s
« Last Edit: November 30, 2016, 09:57:01 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline linxuguy86

  • Jr. Member
  • **
  • Posts: 39
  • Karma: 5
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Peppermint 7 On AMD Atlon x2 4800+ with Nvidia Graphic CPU high usage
« Reply #6 on: December 01, 2016, 11:20:57 am »
Code: [Select]
acpitz-virtual-0
Adapter: Virtual device
temp1:        +40.0C  (crit = +75.0C)

k8temp-pci-00c3
Adapter: PCI adapter
Core0 Temp:   +51.0C 
Core0 Temp:   +43.0C 
Core1 Temp:   +53.0C 
Core1 Temp:   +49.0C 


Offline linxuguy86

  • Jr. Member
  • **
  • Posts: 39
  • Karma: 5
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Peppermint 7 On AMD Atlon x2 4800+ with Nvidia Graphic CPU high usage
« Reply #7 on: December 01, 2016, 11:21:40 am »
Code: [Select]
Sensors:   System Temperatures: cpu: 40.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
john@john-KJ269AA-ABA-s3407c ~ $

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26466
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Peppermint 7 On AMD Atlon x2 4800+ with Nvidia Graphic CPU high usage
« Reply #8 on: December 01, 2016, 04:36:23 pm »
Well that's more like it .. at a guess inxi was getting it wrong when displaying 80C and needed the sensors setting up.

40C - 50C is more like what you'd expect.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline linxuguy86

  • Jr. Member
  • **
  • Posts: 39
  • Karma: 5
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Peppermint 7 On AMD Atlon x2 4800+ with Nvidia Graphic CPU high usage
« Reply #9 on: December 01, 2016, 05:33:06 pm »
yea that does seem little better then before. Could it be that the PC is way to old and the CPU is slowing dying and cant process anymore like it once was. Because I tried lubuntu as well, and the cpu is is hight when you open like 2 programs

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26466
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Peppermint 7 On AMD Atlon x2 4800+ with Nvidia Graphic CPU high usage
« Reply #10 on: December 01, 2016, 08:06:14 pm »
Well I'm not seeing high CPU usage anywhere in this topic .. just a high (reported) CPU temperature.

What's making you think the CPU is under load ?

When you ran
Code: [Select]
top
which shows processes using the most CPU percentage .. I didn't see anything hammering it :-\
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline vvivek

  • Newly Subscribed
  • *
  • Posts: 6
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 10
Re: Peppermint 7 On AMD Atlon x2 4800+ with Nvidia Graphic CPU high usage
« Reply #11 on: February 26, 2020, 11:13:39 am »
my laptop has high cpu usage
can you guys guide me resolve it?
Sensors:   System Temperatures: cpu: 78.6C mobo: N/A gpu: 79.0
           Fan Speeds (in rpm): cpu: N/A

Sensors:   System Temperatures: cpu: 76.8C mobo: N/A gpu: 78.0
           Fan Speeds (in rpm): cpu: N/A

6-7 year old asus aspire one 725
AMD dual core processor C60

Offline Slim.Fatz

  • Global Moderator
  • Veteran
  • *****
  • Posts: 2020
  • Karma: 532
  • Where's the mouse?
    • View Profile
  • Peppermint version(s): Peppermint 7, 8.5 & 10 - 64bit
Re: Peppermint 7 On AMD Atlon x2 4800+ with Nvidia Graphic CPU high usage
« Reply #12 on: February 27, 2020, 07:45:30 am »
Hi vvivek,

You need to start a new thread. Adding this to this one that is 4 years old is not good. Also, when you do start a new topic be sure to post all of the information about your computer and processes that are running (and seem to indicate high cpu usage). You can find the appropriate commands to gather this information by reading all of the messages in this thread (see the postings above), then posting that information in your new thread. Also be sure to give your new thread a descriptive Subject:;)

Regards,

-- Slim
« Last Edit: February 27, 2020, 07:48:09 am by Slim.Fatz »
"Life first -- Peppermint a close 2nd!" -- Zeb

Tread lightly: Fluxbox, JWM, i3, Openbox, awesome

Offline vvivek

  • Newly Subscribed
  • *
  • Posts: 6
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 10
Re: Peppermint 7 On AMD Atlon x2 4800+ with Nvidia Graphic CPU high usage
« Reply #13 on: February 27, 2020, 11:40:46 pm »
Hi Slim,
Thanks for guidance, I am out of town. Will get back to resolve this issue.