Choose style:

Author Topic: Copying files in the windows manager..  (Read 606 times)

0 Members and 1 Guest are viewing this topic.

Offline Admiral_Smith

  • nOOb
  • *
  • Posts: 21
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Copying files in the windows manager..
« on: November 01, 2016, 06:08:15 pm »
I noticed from Peppermint 6 to Peppermint 7 that something was set up to copy one file at a time instead of them in a series.  Does anybody know if this is a setting or hard coded into the windows manager?  Where is the setting at if anyone knows how to change this behavior?
Thanks.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25502
  • Karma: 2809
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Copying files in the windows manager..
« Reply #1 on: November 01, 2016, 06:08:15 pm »
To help us help you, ALL new requests for technical support should include basic system information.

If you haven't already done so, please open a terminal (Ctrl+Alt+T) and run the following command:
Code: [Select]
inxi -Fz
then copy what was returned in the terminal and post it back here.

This was an automated response but please don't ignore it, providing this information now is highly likely to save time for both you and any prospective respondents and aid in the diagnosis of your problem  .. Thanks in advance :)

Note - Please rest assured there is nothing in the output from that command that could be construed as a 'security risk', the '-z' option makes sure of that by filtering out your MAC address.



If you're not sure how to run the above command or how to post the output back here, please see the video tutorial at the link below:
https://forum.peppermintos.com/index.php/topic,4546.0.html
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25502
  • Karma: 2809
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Copying files in the windows manager..
« Reply #2 on: November 01, 2016, 07:55:49 pm »
Method 1

In the Nemo file manager, go to:-

Edit > Preferences > Behaviour (tab)

and put a tick in "Disbable file operation queueing".

Done :)



Method 2

Fire up dconf Editor

In the left-hand pane, navigate to:-

org > nemo > preferences

in the right-hand pane put a tick in "never-queue-file-ops"



Method 3

Open a terminal and run:
Code: [Select]
gsettings set org.nemo.preferences never-queue-file-ops true
to disable file queueing

or
Code: [Select]
gsettings set org.nemo.preferences never-queue-file-ops false
the re-enable it
« Last Edit: November 01, 2016, 08:11:03 pm by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4808
  • Karma: 1013
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 8 Respin-2 (64-bit)
Re: Copying files in the windows manager..
« Reply #3 on: November 01, 2016, 08:16:26 pm »
Hi Admiral_Smith, how's it going?  This is more of a general message to all forum users, than to you specifically.  Can you please get into the habit of posting the output from the automated inxi -Fz request.  This also applies to everyone who receives this auto-response.  Even if it appears to have no relevance to the original query.  Responding to it WILL help us resolve your issues quicker.  Many thanks for your understanding  ;).
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.