Choose style:

Author Topic: Peppermint OS7 New Installs HDMI Audio Not Working [SOLVED]  (Read 2656 times)

0 Members and 1 Guest are viewing this topic.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25659
  • Karma: 2819
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Peppermint OS7 New Installs HDMI Audio Not Working [SOLVED]
« Reply #15 on: October 13, 2016, 12:38:49 pm »
@Davidfe

Can you please try to explain a little better what is "going to defaults" and when .. probably me being a dimwit but currently I'm lost :-\
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 1959
  • Karma: 341
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: Peppermint OS7 New Installs HDMI Audio Not Working [SOLVED]
« Reply #16 on: October 13, 2016, 12:39:34 pm »
OK, if you set the power manager to switch off your HDMI screen it must also switch off the HDMI audio. Try telling it to just "blank" rather than "switch off".

Offline Davidfe

  • Jr. Member
  • **
  • Posts: 70
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): OS6 in VB, OS7 in VB, O9OS9 Lap
Re: Peppermint OS7 New Installs HDMI Audio Not Working [SOLVED]
« Reply #17 on: October 13, 2016, 02:05:49 pm »
@Davidfe

Can you please try to explain a little better what is "going to defaults" and when .. probably me being a dimwit but currently I'm lost :-\

I used default.  The actual setting is Profile: Analog Stereo Duplex from the drop down box.

This the CONFIGURATION TAB for Volume Control in the tray.

It is the Built-in Audio

Offline Davidfe

  • Jr. Member
  • **
  • Posts: 70
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): OS6 in VB, OS7 in VB, O9OS9 Lap
Re: Peppermint OS7 New Installs HDMI Audio Not Working [SOLVED]
« Reply #18 on: October 16, 2016, 09:09:01 am »
OK, if you set the power manager to switch off your HDMI screen it must also switch off the HDMI audio. Try telling it to just "blank" rather than "switch off".

Murray,

This is how it is normally set by me.

I have tried all the iterations in Audio Mixer.

I cannot find anything that works.

Must be a HIDDEN FEATURE to revert back to Analog Stereo.

I will not spend any more time dealing with it.

Thanks for all of your suggestions.

David