Author Topic: audio startup  (Read 757 times)

Offline cost

  • Jr. Member
  • **
  • Posts: 44
  • Karma: 2
  • Supersonic
    • View Profile
  • Peppermint version(s): Peppermint 7
audio startup
« on: October 02, 2016, 05:11:22 am »
Every time I start my laptop I get the speakers set at the maximum volume... How can I reduce it at the startup, it's very annoying especially because I always use headphones and I tend to forget they are set to 100%.

Pulse Audio Mixer > Volume Control > All streams: here  I get "LADSPA stream on Built-in audio analog stereo" always set to 100% at the startup, no matter I reset it to lower levels

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26437
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
audio startup
« Reply #1 on: October 02, 2016, 05:11:22 am »
To help us help you, ALL new requests for technical support should include basic system information.

If you haven't already done so, please open a terminal (Ctrl+Alt+T) and run the following command:
Code: [Select]
inxi -Fzthen copy what was returned in the terminal and post it back here.

This was an automated response but please don't ignore it, providing this information now is highly likely to save time for both you and any prospective respondents and aid in the diagnosis of your problem  .. Thanks in advance :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec