Choose style:

Author Topic: Language of calendar/days in taskbar is German? [Solved]  (Read 771 times)

0 Members and 1 Guest are viewing this topic.

Offline Skara Brae

  • nOOb
  • *
  • Posts: 18
  • Karma: 11
  • New Forum User
    • View Profile
  • Peppermint version(s): PeppermintOS 7
Language of calendar/days in taskbar is German? [Solved]
« on: October 15, 2016, 07:03:15 pm »
Hi Pepperminters,

Running Peppermint 7 for about a week or so now. (The "losing-Ethernet" connection hasn't occurred anymore, so far).

I suddenly noticed that the language of the day(days) and the calendar are in German. "Sonntag", instead of Sunday. Everything else in in English. Odd: I cannot remember it having been in German the first few times.

- When I start "Language Support" in the Preferences menu, a message pops up, saying "The language support is not installed completely", and it shows "wngerman", "wogerman", "firefox-locale-de", "wswiss", "language-pack-de", "gimp-help-de" and "gimp-help-en".

- The tab  "Language" in "Language Support" shows English as the language for menus and windows. "Deutsch" (German) is right underneath "English" in the list.

- The tab "Regional Formats" in said "Language Support" shows "English (United Kingdom)", while "German" is also in the list of English languages to choose.

- In the list of installed languages, only English is selected.

Although I am fluent in German, I am not German, so how do I change the language of the calendar to English? I do not seem to find how to do it.

-EDIT-
inxi -Fz
Spoiler (click here to view / hide)
System:    Host: Conroe Kernel: 4.4.0-42-generic i686 (32 bit) Desktop: N/A
           Distro: Peppermint Seven
Machine:   System: product: N/A
           Mobo: ASUSTeK model: P5B-TM-GB-VP-SI v: Rev 1.xx
           Bios: American Megatrends v: 0214 date: 07/06/2007
CPU:       Dual core Intel Core2 Duo E4700 (-MCP-) cache: 2048 KB
           clock speeds: max: 2600 MHz 1: 2000 MHz 2: 2000 MHz
Graphics:  Card: Intel 82946GZ/GL Integrated Graphics Controller
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1280x1024@60.02hz
           GLX Renderer: Mesa DRI Intel 946GZ x86/MMX/SSE2
           GLX Version: 2.1 Mesa 11.2.0
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-42-generic
Network:   Card: Realtek RTL-8110SC/8169SC Gigabit Ethernet driver: r8169
           IF: enp1s2 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1000.2GB (1.2% used)
           ID-1: /dev/sda model: WDC_WD10EZEX size: 1000.2GB
Partition: ID-1: / size: 138G used: 8.1G (7%) fs: ext4 dev: /dev/sda7
           ID-2: swap-1 size: 3.92GB used: 0.01GB (0%) fs: swap dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 30.0C mobo: 35.0C
           Fan Speeds (in rpm): cpu: 952 sys-1: 0
Info:      Processes: 172 Uptime: 4:23 Memory: 784.5/2005.5MB
           Client: Shell (bash) inxi: 2.2.35
[close]
« Last Edit: October 15, 2016, 08:37:15 pm by Skara Brae »
Registered Linux User #495429

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26290
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Language of calendar/days in taskbar is German?
« Reply #1 on: October 15, 2016, 07:03:15 pm »
To help us help you, ALL new requests for technical support should include basic system information.

If you haven't already done so, please open a terminal (Ctrl+Alt+T) and run the following command:
Code: [Select]
inxi -Fz
then copy what was returned in the terminal and post it back here.

This was an automated response but please don't ignore it, providing this information now is highly likely to save time for both you and any prospective respondents and aid in the diagnosis of your problem  .. Thanks in advance :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline GNULINUX

  • Trusted User
  • Member
  • *****
  • Posts: 987
  • Karma: 311
    • View Profile
  • Peppermint version(s): Peppermint Six (x64)
Re: Language of calendar/days in taskbar is German?
« Reply #2 on: October 15, 2016, 07:37:35 pm »
Try clicking on Apply System-Wide (both tabs in Language Support) after choosing your preferences, close all windows and log out/in.

Hope this helps!  ;)
Peppermint 6  (x64)   -   Windows 7 Ultimate SP1  (x64)
Running different OS flavors in VirtualBox, just for fun!

Offline Skara Brae

  • nOOb
  • *
  • Posts: 18
  • Karma: 11
  • New Forum User
    • View Profile
  • Peppermint version(s): PeppermintOS 7
Re: Language of calendar/days in taskbar is German?
« Reply #3 on: October 15, 2016, 08:36:49 pm »
Try clicking on Apply System-Wide (both tabs in Language Support) after choosing your preferences, close all windows and log out/in.

Hope this helps!  ;)
GNULINX, slap me around the ears, for I logged out and back in, and the Calendar is now, indeed, in English :P

(Why didn't I think of logging out and back in?)

I am a perfectionist, so, having something in a different language just won't do.

Much obliged, GNULINUX!
Registered Linux User #495429

Offline GNULINUX

  • Trusted User
  • Member
  • *****
  • Posts: 987
  • Karma: 311
    • View Profile
  • Peppermint version(s): Peppermint Six (x64)
Re: Language of calendar/days in taskbar is German? [Solved]
« Reply #4 on: October 16, 2016, 05:52:26 am »
No problem!
Thanks for marking the topic SOLVED!  :)
Peppermint 6  (x64)   -   Windows 7 Ultimate SP1  (x64)
Running different OS flavors in VirtualBox, just for fun!