Choose style:

Author Topic: Beeping sound after updating kernel  (Read 958 times)

0 Members and 1 Guest are viewing this topic.

Offline Kyle

  • Member
  • ***
  • Posts: 140
  • Karma: 13
  • Microshaft cannot compete...
    • View Profile
  • Peppermint version(s): 7 (x64)
Beeping sound after updating kernel
« on: September 23, 2016, 09:34:56 am »
Hello guys! I have taken the plunge and updated to the latest kernel available as the last LTS kernel update was not working for me... After doing so, everything works fine, except that when I backspace (in most applications) and there is nothing to backspace, it exerts a loud "BEEP!" but it is short. If I hold down the backspace button it "BEEPS!" until I stop holding down the backspace button. Any ideas on how to fix this?

Code: [Select]
System:    Host: (Redacted) Kernel: 4.7.0-040700-generic x86_64 (64 bit)
           Desktop: LXDE (Openbox 3.6.1) Distro: Ubuntu 16.04 xenial
Machine:   System: Dell (portable) product: Latitude E6400
           Mobo: Dell model: 0U692R Bios: Dell v: A34 date: 06/04/2013
CPU:       Dual core Intel Core2 Duo P8600 (-MCP-) cache: 3072 KB
           clock speeds: max: 2401 MHz 1: 1600 MHz 2: 1600 MHz
Graphics:  Card: Intel Mobile 4 Series Integrated Graphics Controller
           Display Server: X.Org 1.18.3 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1280x800@60.00hz
           GLX Renderer: Mesa DRI Mobile Intel GM45 Express
           GLX Version: 2.1 Mesa 11.2.0
Audio:     Card Intel 82801I (ICH9 Family) HD Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.7.0-040700-generic
Network:   Card-1: Intel 82567LM Gigabit Network Connection driver: e1000e
           IF: enp0s25 state: down mac: <filter>
           Card-2: Intel WiFi Link 5100 driver: iwlwifi
           IF: wlp12s0 state: up mac: <filter>
Drives:    HDD Total Size: 1000.2GB (15.2% used)
           ID-1: /dev/sda model: WDC_WD10JPVX size: 1000.2GB
Partition: ID-1: / size: 915G used: 140G (17%) fs: ext4 dev: /dev/sda2
           ID-2: swap-1 size: 2.05GB used: 0.00GB (0%) fs: swap dev: /dev/sda1
Sensors:   System Temperatures: cpu: 47.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 149 Uptime: 1:33 Memory: 1431.8/3908.2MB
           Client: Shell (bash) inxi: 2.2.35
« Last Edit: September 23, 2016, 09:39:46 am by Kyle »
[] Dell Latitude E6400 []
[] CPU: Intel Core 2 Duo P8600 [] RAM: 4GB DDR2 [] HDD: 1TB 5400RPM WD Black []

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26466
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Beeping sound after updating kernel
« Reply #1 on: September 23, 2016, 09:34:56 am »
To help us help you, ALL new requests for technical support should include basic system information.

If you haven't already done so, please open a terminal (Ctrl+Alt+T) and run the following command:
Code: [Select]
inxi -Fz
then copy what was returned in the terminal and post it back here.

This was an automated response but please don't ignore it, providing this information now is highly likely to save time for both you and any prospective respondents and aid in the diagnosis of your problem  .. Thanks in advance :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4893
  • Karma: 1053
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 10 (64-bit)
Re: Beeping sound after updating kernel
« Reply #2 on: September 23, 2016, 10:07:17 am »
Hi Kyle, how's it going?  I had something similar happen a few months ago.  I was going berserk trying to figure it out.  For me it was a setting in: Customise Look and Feel.  Check this out.  Navigate to: menu > Preferences > Customise Look and Feel.  Under the: Other tab, make sure the: Sound Effect boxes are not ticked, checked.  That cleared it up for me.  Good luck with it  ;)
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.

Offline Kyle

  • Member
  • ***
  • Posts: 140
  • Karma: 13
  • Microshaft cannot compete...
    • View Profile
  • Peppermint version(s): 7 (x64)
Re: Beeping sound after updating kernel
« Reply #3 on: September 23, 2016, 10:28:58 am »
Hi Kyle, how's it going?  I had something similar happen a few months ago.  I was going berserk trying to figure it out.  For me it was a setting in: Customise Look and Feel.  Check this out.  Navigate to: menu > Preferences > Customise Look and Feel.  Under the: Other tab, make sure the: Sound Effect boxes are not ticked, checked.  That cleared it up for me.  Good luck with it  ;)

Everything is going okay, aside from me going berserk to fix this  :P I have done as you said and both of them were checked by default, so I have turned both of them off. But I am still getting the "BEEP!". Do I have to reboot to complete the fix?
[] Dell Latitude E6400 []
[] CPU: Intel Core 2 Duo P8600 [] RAM: 4GB DDR2 [] HDD: 1TB 5400RPM WD Black []

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4893
  • Karma: 1053
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 10 (64-bit)
Re: Beeping sound after updating kernel
« Reply #4 on: September 23, 2016, 10:52:52 am »
Everything is going okay, aside from me going berserk to fix this  :P I have done as you said and both of them were checked by default, so I have turned both of them off. But I am still getting the "BEEP!". Do I have to reboot to complete the fix?
I can't remember.  It can't hurt to try though.  I can't guarantee it'll work.  It just worked for me at the time  ;).
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26466
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Beeping sound after updating kernel
« Reply #5 on: September 23, 2016, 12:23:05 pm »
Kyle, this is the "Peppermint" forum, but you appear to be running Ubuntu or more likely Lubuntu .. you may very well get advice here that breaks things in Ubuntu or Lubuntu, or whatever you're running.

Your issue would be best addressed on your distros forum, or a "general" Linux forum .. people here will assume you're running Peppermint.
« Last Edit: September 23, 2016, 12:25:06 pm by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec