Author Topic: Stellarium does not work on Peppermint 4  (Read 2057 times)

Offline capngloval

  • Newly Subscribed
  • *
  • Posts: 11
  • Karma: 5
  • New Forum User
    • View Profile
    • Denny's Home World
  • Peppermint version(s): Peppermint-8-20171130-amd64
Stellarium does not work on Peppermint 4
« on: June 10, 2014, 06:06:37 am »
When I run Stellarium, it opens for a second, then crashes and closes.

When I run it from the terminal, I get this:

Spoiler (click here to view / hide)
[close]

Stellarium works just fine on this computer with Xubuntu 14.04 LTS.
« Last Edit: June 10, 2014, 06:26:54 am by PCNetSpec »
"A person is smart. People are dumb, panicky dangerous animals and you know it." -Agent K

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Stellarium does not work on Peppermint 4
« Reply #1 on: June 10, 2014, 06:21:59 am »
Quote
Attempting to use an existing older config file.
Config file is:  "/home/denny/.stellarium/config.ini"

It seems to be picking up an old config file .. try renaming the ~/.stellarium folder:
mv -v /home/denny/.stellarium /home/denny/.stellarium-old
now what happens if you try to run it from the command line ?



Or see the solution in this bug report:
https://bugs.launchpad.net/ubuntu/+source/stellarium/+bug/1173844

BTW, Peppermint 5 is due out very soon, and will be based on Lubuntu 14.04 ;)
« Last Edit: June 10, 2014, 06:25:40 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec