Choose style:

Author Topic: nm-applet doesn't show a tooltip on roll-over  (Read 822 times)

0 Members and 1 Guest are viewing this topic.

Offline alelondon

  • nOOb
  • *
  • Posts: 3
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 7 xenial
nm-applet doesn't show a tooltip on roll-over
« on: September 21, 2016, 02:29:48 pm »
nm-applet doesn't show a tooltip on roll-over
other panel applets show tooltips correctly.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2871
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
nm-applet doesn't show a tooltip on roll-over
« Reply #1 on: September 21, 2016, 02:29:49 pm »
To help us help you, ALL new requests for technical support should include basic system information.

If you haven't already done so, please open a terminal (Ctrl+Alt+T) and run the following command:
Code: [Select]
inxi -Fz
then copy what was returned in the terminal and post it back here.

This was an automated response but please don't ignore it, providing this information now is highly likely to save time for both you and any prospective respondents and aid in the diagnosis of your problem  .. Thanks in advance :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline alelondon

  • nOOb
  • *
  • Posts: 3
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 7 xenial
Re: nm-applet doesn't show a tooltip on roll-over
« Reply #2 on: September 21, 2016, 02:32:49 pm »
Code: [Select]
System:    Host: ale-Aspire-5920G Kernel: 4.4.0-38-generic x86_64 (64 bit)
           Desktop: N/A Distro: Peppermint Seven
Machine:   System: Acer product: Aspire 5920G
           Mobo: Acer model: Chapala Bios: Acer v: v1.3804 date: 11/21/2007
CPU:       Dual core Intel Core2 Duo T5450 (-MCP-) cache: 2048 KB
           clock speeds: max: 1667 MHz 1: 1333 MHz 2: 1333 MHz
Graphics:  Card: NVIDIA G86M [GeForce 8600M GS]
           Display Server: X.Org 1.18.3 drivers: nouveau (unloaded: fbdev,vesa)
           Resolution: 1280x800@60.00hz
           GLX Renderer: N/A GLX Version: N/A
Audio:     Card Intel 82801H (ICH8 Family) HD Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-38-generic
Network:   Card-1: Intel PRO/Wireless 3945ABG [Golan] Network Connection
           driver: iwl3945
           IF: wlp6s0 state: up mac: <filter>
           Card-2: Broadcom NetLink BCM5787M Gigabit Ethernet PCI Express
           driver: tg3
           IF: enp8s0 state: down mac: <filter>
Drives:    HDD Total Size: 176.1GB (5.7% used)
           ID-1: /dev/sda model: Hitachi_HTS54251 size: 160.0GB
           ID-2: USB /dev/sdb model: microSD_RDR size: 16.0GB
Partition: ID-1: / size: 145G used: 5.6G (5%) fs: ext4 dev: /dev/dm-0
           ID-2: /boot size: 472M used: 164M (37%) fs: ext2 dev: /dev/sda1
           ID-3: swap-1 size: 2.14GB used: 0.08GB (4%) fs: swap dev: /dev/dm-1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 63.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 191 Uptime: 3:27 Memory: 895.7/1999.2MB
           Client: Shell (bash) inxi: 2.2.35
« Last Edit: September 21, 2016, 05:52:50 pm by AndyInMokum, Reason: Encapsulating output with [code] »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2871
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: nm-applet doesn't show a tooltip on roll-over
« Reply #3 on: September 21, 2016, 05:04:05 pm »
Yeah this affects us and the MATE desktop/panel in both Mint MATE and Ubuntu MATE .. still looking for a solution.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec