Author Topic: Peppermint OS6 Wifi with Dell Inspiron 1440 [SOLVED]  (Read 1221 times)

Offline Life_Decoded

  • Newly Subscribed
  • *
  • Posts: 2
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 6
Peppermint OS6 Wifi with Dell Inspiron 1440 [SOLVED]
« on: September 13, 2016, 06:19:50 pm »
Good evening everyone,
So i pulled out my old laptop so I could have a computer in the field I wasn't worried about breaking.

To make a long story short, I have a dell inspiron 1440 running peppermint OS6. I have a BroadcomBCM94312HMG (DW1397) half wifi chip in. I downloaded the drives from dell.com and installed the .inf via >Systemtools>WindowsWirelessDrivers.

Yet when I run lwsh -C network all my terminal is displaying is my hardwire ethernet connection. I'm getting only eth0 no wlan0. Is this a common issue with Broadcom chips and if so what is the work around?

Thank you much!
« Last Edit: September 14, 2016, 05:18:18 pm by AndyInMokum »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Peppermint OS6 Wifi with Dell Inspiron 1440
« Reply #1 on: September 13, 2016, 06:19:50 pm »
[THIS IS AN AUTOMATED RESPONSE]

If this is a new request for support and you haven't already done so, can you please be sure to include information about your system that will help us to help you.

Please open a terminal (Ctrl+Alt+T) and run the following command:
Code: [Select]
inxi -Fzthen copy what was returned in the terminal and post it back here.

Thanks in advance :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Peppermint OS6 Wifi with Dell Inspiron 1440
« Reply #2 on: September 14, 2016, 04:58:10 am »
Can we have the output requested above along with the output from:
Code: [Select]
lspci -vnn | grep -i net
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Life_Decoded

  • Newly Subscribed
  • *
  • Posts: 2
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 6
Re: Peppermint OS6 Wifi with Dell Inspiron 1440
« Reply #3 on: September 14, 2016, 04:35:39 pm »
Can we have the output requested above along with the output from:
Code: [Select]
lspci -vnn | grep -i net

Thank you for the quick reply! As it turned out I'm actually retarded. I wired J1 and J2 on the card opposite as to what they were supposed to be. In addition WiFi was disabled in the BIOS.

After rewiring the card, and enabling wifi everything works great.

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4889
  • Karma: 1058
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 10 (64-bit)
Re: Peppermint OS6 Wifi with Dell Inspiron 1440
« Reply #4 on: September 14, 2016, 05:17:26 pm »
Can we have the output requested above along with the output from:
Code: [Select]
lspci -vnn | grep -i net

Thank you for the quick reply! As it turned out I'm actually retarded. I wired J1 and J2 on the card opposite as to what they were supposed to be. In addition WiFi was disabled in the BIOS.

After rewiring the card, and enabling wifi everything works great.
We all have moments like that :)).  It's great to know you've solved the problem  ;).  For future reference, could you please remember to mark the topic as [SOLVED] in the subject line of the original post.  I've done this for you this time.  Many thanks  ;).
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.