Choose style:

Author Topic: time on windows 10... [SOLVED]  (Read 1851 times)

0 Members and 1 Guest are viewing this topic.

Offline assone

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
time on windows 10... [SOLVED]
« on: August 12, 2016, 01:50:59 am »
Hi at all, When the clock back on windows 10 does not report the correct time... why?
Can you suggest to me how to resolve this problem?

Thank in advance
Assone
« Last Edit: August 21, 2016, 07:34:10 pm by assone »

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4863
  • Karma: 1033
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 10 (64-bit)
Re: time on windows 10...
« Reply #1 on: August 12, 2016, 02:53:58 am »
Hi assone, welcome to the Peppermint Forum  8).   You haven't given us a lot to work on.  I'm assuming you're dual booting a version of Peppermint with Windows 10.  Is the clock in Peppermint displaying the correct time?  Have you altered the time settings in your machine's BIOS?  Maybe you need to replace the CMOS battery on your motherboard.  For issues only relating to Windows, we're unable to provide assistance.  You will need to contact one of many MS forums, or take your machine to certified MS service professional.  I hope this provides some guidance  ;).
« Last Edit: August 12, 2016, 08:27:09 am by AndyInMokum »
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.

Offline VinDSL

  • Global Moderator
  • Hero
  • *****
  • Posts: 5523
  • Karma: 970
  • Peppermint Mod
    • View Profile
  • Peppermint version(s): Developmental Builds
Re: time on windows 10...
« Reply #2 on: August 12, 2016, 06:49:00 am »
I'm on a Dell refurb, desktop machine right now.  The system clock, on this computer is rekt !  For whatever reason, the clock chip jumps about 6 hours a day.  Minutes and seconds work fine.

It's no problem with Peppermint and other Linux distros, but winders 10 almost never automatically updates the time, from  the internet, when it boots.  It uses the broken system clock 99% of the time, and it stays that way the rest of the session.

The workaround is to go to the time and date adjustments in winders 10, and choose another NTP (internet time) server, until you find one that doesn't time-out.  Next time you do a cold boot, you have to go through the same process.

BTW, this is a decades old winders problem ! This is nothing new.  I have the same problem on the winders machines at work.  99% of the time they won't sync to NTP servers either.  :P

Offline assone

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: time on windows 10...
« Reply #3 on: August 12, 2016, 03:27:28 pm »
Thank at All, I put Peppermint on  second   hard disk .
In the first hard disk there is windows 10

I never touch the time app on Peppermint.
In any case I run also on Mint 17.2  and for to resolve this problem I wrote in the  /etc/default/rcS   UTC=no .When restart the desktop all time watch  work well.

« Last Edit: August 12, 2016, 03:31:29 pm by assone »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2869
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: time on windows 10...
« Reply #4 on: August 13, 2016, 07:57:28 am »
So is this now (SOLVED) ?

If so, thanks for the solution :) .. but can you remember to mark the topic (SOLVED) please, so others know the solution works .. TIA :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline assone

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: time on windows 10...
« Reply #5 on: August 13, 2016, 10:24:32 pm »
Hi at  All... No yet,  the solution that work well  on Mint Linux doesen't work on Peppermint OS 7. Thank a Lot. Assone

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2869
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: time on windows 10...
« Reply #6 on: August 14, 2016, 03:04:24 pm »
Try setting the clock in Windows to get the time manually (not from NTP) .. then reboot into Peppermint .. then reboot back into Windows and set it to get the time automatically again.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline assone

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: time on windows 10...
« Reply #7 on: August 14, 2016, 06:19:24 pm »
Thanks PCNetSpec, I tried your solution ... it did not work ...

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2869
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: time on windows 10...
« Reply #8 on: August 14, 2016, 06:30:03 pm »
Have you tried VinDSL's suggestion of trying another NTP server in Windows ?
https://superuser.com/questions/954477/where-do-i-find-the-internet-time-ntp-settings-in-windows-10
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline assone

  • nOOb
  • *
  • Posts: 5
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: time on windows 10...
« Reply #9 on: August 15, 2016, 09:24:25 am »
Thank PCNetSpec,I followed your suggestions and today the watch   seems to work properly.
In a few days I will write (solved).

Thank at All.
Assone

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2869
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: time on windows 10...
« Reply #10 on: August 15, 2016, 09:26:40 am »
Kudos belongs to VinDSL, not so much me :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec