Choose style:

Author Topic: Acer Aspire high pitched sound  (Read 2033 times)

0 Members and 1 Guest are viewing this topic.

Offline ronaldo9

  • nOOb
  • *
  • Posts: 6
  • Karma: 0
  • New Forum User
    • View Profile
Acer Aspire high pitched sound
« on: August 04, 2016, 06:01:47 am »
Hi-I am dual booting Peppermintos with windows 10 on an Acer Aspire E3-112 11.4 inch notebook.Installed okay,but after opening a web browser for a couple of minutes I get a high pitched sound.
I have been trying out several distros (ubuntu,mint,lxde) and get the same problem.
I have disabled the mic and sound,but the noise continues.
I dont get any problems with windows,so think it must be some possible driver or kernel issue??
Any help resolving this would be much appreciated.

Offline Slim.Fatz

  • Trusted User
  • Veteran
  • *****
  • Posts: 1777
  • Karma: 469
  • Where's the mouse?
    • View Profile
  • Peppermint version(s): Peppermint 7, 8.5 & 10 - 64bit
Re: Acer Aspire high pitched sound
« Reply #1 on: August 04, 2016, 12:24:08 pm »
Hi ronaldo9,

Please open a terminal, type the following command into the terminal

Code: [Select]
inxi -F
press the Enter key and then post the output in your next message here in the forum. This will give us much more detailed information concerning your computer and the version of PeppermintOS that you are using.  ;)

Regards,

-- Slim
"Life first -- Peppermint a close 2nd!" -- Zeb

Tread lightly: Fluxbox, JWM, i3, Openbox, awesome

Offline scifidude79

  • Global Moderator
  • Hero
  • *****
  • Posts: 4029
  • Karma: 863
    • View Profile
  • Peppermint version(s): Peppermint 9
Re: Acer Aspire high pitched sound
« Reply #2 on: August 04, 2016, 12:49:23 pm »
If you're getting it with sound turned off, it may be something funky going on with your motherboard speaker.  Try going into your UEFI setup and see if you can disable it.

Offline ronaldo9

  • nOOb
  • *
  • Posts: 6
  • Karma: 0
  • New Forum User
    • View Profile
Re: Acer Aspire high pitched sound
« Reply #3 on: August 04, 2016, 02:20:54 pm »
Output is as follows;
Code: [Select]
gringo@gringo ~ $ inxi -F
System:    Host: gringo Kernel: 4.4.0-31-generic x86_64 (64 bit) Desktop: N/A
           Distro: Peppermint Seven
Machine:   System: Acer product: Aspire E3-112 v: V1.16
           Mobo: Acer model: R2 v: Type2 - A01 Board Version
           Bios: Insyde v: V1.16 date: 10/20/2015
CPU:       Dual core Intel Celeron N2840 (-MCP-) cache: 1024 KB
           clock speeds: max: 2582 MHz 1: 2582 MHz 2: 2582 MHz
Graphics:  Card: Intel Atom Processor Z36xxx/Z37xxx Series Graphics & Display
           Display Server: X.Org 1.18.3 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1366x768@60.06hz
           GLX Renderer: Mesa DRI Intel Bay Trail GLX Version: 3.0 Mesa 11.2.0
Audio:     Card Intel Atom Processor Z36xxx/Z37xxx Series High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-31-generic
Network:   Card-1: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
           driver: ath9k
           IF: wlp2s0 state: up mac: ac:b5:7d:40:13:bf
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           IF: enp3s0 state: down mac: 2c:60:0c:0a:f6:7e
Drives:    HDD Total Size: 500.1GB (1.6% used)
           ID-1: /dev/sda model: ST500LT012 size: 500.1GB
Partition: ID-1: / size: 9.5G used: 3.9G (43%) fs: ext4 dev: /dev/sda6
           ID-2: swap-1 size: 4.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda7
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 48.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 164 Uptime: 8 min Memory: 736.6/3833.6MB
           Client: Shell (bash) inxi: 2.2.35
gringo@gringo ~ $
« Last Edit: August 04, 2016, 05:56:36 pm by AndyInMokum, Reason: Encapsulating output with [code] »

Offline emegra

  • Global Moderator
  • Veteran
  • *****
  • Posts: 1885
  • Karma: 410
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 9 64bit
Re: Acer Aspire high pitched sound
« Reply #4 on: August 04, 2016, 04:46:24 pm »
HI ronaldo9

Long shot but you could open pulseaudio (Menu>Sound&Video>Pulseaudio Volume Control) then under the Playback tab mute system sounds and see if that stops it.

Also if this is only happening in a web browser you could try another web browser to see if the problem is specific to the web browser you're using

None of the above will solve the problem but might help isolate it




Good luck


Graeme
« Last Edit: August 04, 2016, 04:49:11 pm by emegra »
If you can keep your head while all around are losing theirs then you're not quite grasping the situation

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4808
  • Karma: 1013
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 8 Respin-2 (64-bit)
Re: Acer Aspire high pitched sound
« Reply #5 on: August 04, 2016, 06:02:15 pm »
Hi ronaldo9, for future reference, could you please remember to encapsulate terminal outputs with the Insert, Code # function.  For extra long outputs, please use the Spoiler, Sp function.  Don't combine the functions.  Only use one or the other  ;).  These preserve the original format of the output.  This makes it easier for future visitors to relate to their own issues.  These functions are found in the forum editor, above the,  :-[ Embarrassed and the :'( Cry emoticon respectively.  Use the Preview button to see how it'll look in the forum.  This time, I've done it for you - many thanks  ;).
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.

Offline Bloch

  • Member
  • ***
  • Posts: 112
  • Karma: 7
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Acer Aspire high pitched sound
« Reply #6 on: August 04, 2016, 06:30:29 pm »
Hi, ronaldo9.
Have you tried a non Ubuntu distro?
People had sounds issues with Ubuntu 16.04. Maybe is a kernel problem.
Sometimes
Code: [Select]
sudo reboot
solve some problems.


Offline ronaldo9

  • nOOb
  • *
  • Posts: 6
  • Karma: 0
  • New Forum User
    • View Profile
Re: Acer Aspire high pitched sound
« Reply #7 on: August 05, 2016, 03:11:03 am »
Hi-thanks for your input.Turning off sound in pulse doesnt help,the high pitch sound conyinues even as I type.On this notebook non ubuntu distros are difficult to install for some reason(and I have installed plenty on my other laptops).
I even at one point removed windows to be able to run other distros in legacy mode ,but then have major problems with touchpad,which once again appears to be a known issue with this notebook.
Looks like I will just have to accept that windows will have to be used on this particular machine.

Offline Slim.Fatz

  • Trusted User
  • Veteran
  • *****
  • Posts: 1777
  • Karma: 469
  • Where's the mouse?
    • View Profile
  • Peppermint version(s): Peppermint 7, 8.5 & 10 - 64bit
Re: Acer Aspire high pitched sound
« Reply #8 on: August 05, 2016, 03:22:19 am »
Hi ronaldo9,

And have you tested other web browsers, as suggested by emegra? Install a CPU and GPU temperature monitor (e.g. using the synaptic package manager install the xfce4-sensors-plugin) and check the temps when the sound begins. Does it perhaps come from a cooling fan?

Regards,

-- Slim
"Life first -- Peppermint a close 2nd!" -- Zeb

Tread lightly: Fluxbox, JWM, i3, Openbox, awesome

Offline ronaldo9

  • nOOb
  • *
  • Posts: 6
  • Karma: 0
  • New Forum User
    • View Profile
Re: Acer Aspire high pitched sound
« Reply #9 on: August 05, 2016, 03:36:18 am »
I get the same problem with Chrome,and also with Qupzilla which is lighter.Will look at setting up sensors-also this is a fanless notebook.
Beleive me I have been trying to resolve this issue for the past 6 weeks and asking for help is my last resort-I have spent hours going through forums for several distros trying to find other peoples fixes.
Might try Manjaro just to see if it works.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25661
  • Karma: 2819
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Acer Aspire high pitched sound
« Reply #10 on: August 05, 2016, 06:59:23 pm »
Do you still get the high pitched sound if you fully unload the audio drivers
Code: [Select]
sudo modprobe -r snd-hda-intel
or
Code: [Select]
sudo rmmod snd-hda-intel
?

FYI, a reboot will reload the drivers



If it's always the browser that causes it .. have you tried disabling hardware acceleration in the browser just to see if that makes a difference ?
« Last Edit: August 05, 2016, 07:01:15 pm by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline alynur

  • Trusted User
  • Veteran
  • *****
  • Posts: 1004
  • Karma: 56
  • Habitual Forum Browser
    • View Profile
  • Peppermint version(s): P 9R (64bit), P 10
Re: Acer Aspire high pitched sound
« Reply #11 on: August 08, 2016, 09:10:02 pm »
Hi ronaldo9, I'm having the exact same problem in my computer after swapping out motherboards. Just as the computer was running nice and sweet, the motherboard goes out and now I have this horrible noise. I'll be keeping an eye on your post to see if anyone comes up with a solution, I'm sure there is one. If I come across something that works, I'll come back here to let you know. Please don't forget to post back here if you do find a solution, even if it is not generated from within this forum. Good luck!
What was I thinking?

Offline ronaldo9

  • nOOb
  • *
  • Posts: 6
  • Karma: 0
  • New Forum User
    • View Profile
Re: Acer Aspire high pitched sound
« Reply #12 on: August 09, 2016, 05:13:11 am »
Hi alynur-since my last post I have installed manjaro xfce.As this is an arch based distro I was hoping that it might be able to solve my problem.
Unfortunately I am still getting the sound after a few minutes using qupzilla which is much lighter than firefox or chromium.My gut feeling is that this is a hardware/motherboard issue and linux just doesnt play nicely with this particular notebook.
As I purchased this notebook to use only when I am travelling using windows isnt a problem for me,so thats what I will do for now.
Thanks everyone for your input,if I find a solution I will post the details.

Offline alynur

  • Trusted User
  • Veteran
  • *****
  • Posts: 1004
  • Karma: 56
  • Habitual Forum Browser
    • View Profile
  • Peppermint version(s): P 9R (64bit), P 10
Re: Acer Aspire high pitched sound
« Reply #13 on: August 09, 2016, 11:31:45 am »
Hi alynur-since my last post I have installed manjaro xfce.As this is an arch based distro I was hoping that it might be able to solve my problem.
Unfortunately I am still getting the sound after a few minutes using qupzilla which is much lighter than firefox or chromium.My gut feeling is that this is a hardware/motherboard issue and linux just doesnt play nicely with this particular notebook.
As I purchased this notebook to use only when I am travelling using windows isnt a problem for me,so thats what I will do for now.
Thanks everyone for your input,if I find a solution I will post the details.

I have to concur with you ronaldo9, I have discovered that if I disconnect the 6 foot extension cables I have with my webcam and mic, and connect the camera directly to the motherboard, the noise is almost completely missing but not completely. It does appear to be a motherboard issue since my old motherboards didn't have this problem with the long extension cables. I guess I can only hope the linux people can come up with a common fix that will apply to all the new motherboards. I'm not so sure it's a Peppermint problem.
What was I thinking?

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25661
  • Karma: 2819
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Acer Aspire high pitched sound
« Reply #14 on: August 09, 2016, 12:11:08 pm »
this sounds like some kind of radio interference to me (or feedback) .. can you disable the webcam and mic and see if the sound disappears.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec