Choose style:

Author Topic: Annoying POST Screen on starup(SOLVED)  (Read 756 times)

0 Members and 1 Guest are viewing this topic.

Offline alynur

  • Trusted User
  • Veteran
  • *****
  • Posts: 1058
  • Karma: 56
  • Habitual Forum Browser
    • View Profile
  • Peppermint version(s): P 9R (64bit), P 10
Annoying POST Screen on starup(SOLVED)
« on: July 30, 2016, 07:36:12 pm »
Hi Peppermint people. I installed the replacement motherboard which solved my lack of sound problems but now when it starts up it stays in the POST screen for a while before finally booting. Prior to that, the logo screen appears and in the lower right corner it lists codes, I suppose, 50, 51 and EB. Can we get rid of this POST screen? It has turned an extremely fast booting machine into a snail or wanna be windows machine. Any help would be appreciated.


Code: [Select]
albert@albert-desktop ~ $ inxi -F
System:    Host: albert-desktop Kernel: 3.16.0-77-generic i686 (32 bit) Desktop: N/A Distro: Peppermint Six
Machine:   Mobo: Intel model: DG41RQ version: AAE54511-205
           Bios: Intel version: RQG4110H.86A.0013.2009.1223.1136 date: 12/23/2009
CPU:       Dual core Intel Core2 Duo CPU E7400 (-MCP-) cache: 3072 KB flags: (lm nx pae sse sse2 sse3 sse4_1 ssse3)
           Clock Speeds: 1: 1596.00 MHz 2: 1596.00 MHz
Graphics:  Card: Intel 4 Series Integrated Graphics Controller
           X.Org: 1.16.0 drivers: intel (unloaded: fbdev,vesa) Resolution: 1024x768@60.0hz
           GLX Renderer: Mesa DRI Intel G41 x86/MMX/SSE2 GLX Version: 2.1 Mesa 10.3.2
Audio:     Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.16.0-77-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller driver: r8169
           IF: eth2 state: up speed: 100 Mbps duplex: full mac: 00:27:0e:39:37:1b
Drives:    HDD Total Size: 250.1GB (29.2% used) 1: id: /dev/sda model: WDC_WD2500AAKX size: 250.1GB
Partition: ID: / size: 222G used: 69G (33%) fs: ext4 ID: swap-1 size: 8.00GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 46.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 175 Uptime: 1:33 Memory: 806.4/4013.4MB Client: Shell (bash) inxi: 1.9.17
« Last Edit: July 31, 2016, 11:33:29 am by alynur »
What was I thinking?

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26290
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Annoying POST Screen on starup
« Reply #1 on: July 30, 2016, 08:34:41 pm »
This is nothing to do with Peppermint (or any other OS) .. you need to disable PXE network booting in the BIOS
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline alynur

  • Trusted User
  • Veteran
  • *****
  • Posts: 1058
  • Karma: 56
  • Habitual Forum Browser
    • View Profile
  • Peppermint version(s): P 9R (64bit), P 10
Re: Annoying POST Screen on starup
« Reply #2 on: July 31, 2016, 11:32:54 am »
This is nothing to do with Peppermint (or any other OS) .. you need to disable PXE network booting in the BIOS

Hi PCNETSpec, okay, thank you for the direction. I went into BIOS boot menu and there was an option to "Boot From Network" which I disabled, but this was way down in the boot order. The "Boot Menu Type" was set to "Normal" which had Ethernet as the first listed device, So I changed the "Boot Menu Type" to "Advance" which enabled me to select bootable devices as first on the list.  So now it's back to being the quick Peppermint machine I am used to.  Thanks again. Bye the way, I have decided to upgrade this machine to an AMD board with ddr3 ram memory which supports 3.0 USB so more than likely I'll be back sooner than later.  :-\
What was I thinking?