Choose style:

Author Topic: Loosing headers text(solved)  (Read 2612 times)

0 Members and 1 Guest are viewing this topic.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2871
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Loosing headers text
« Reply #15 on: August 30, 2016, 04:15:46 pm »
Maybe you should try setting the global "Sleep" mode to "Hibernate" instead of "Suspend" in the power manager.
(let us know if "Hibernate" isn't available)

or try the mate-power-manager in stead of xfce4-power-manager.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 2018
  • Karma: 349
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: Loosing headers text
« Reply #16 on: August 30, 2016, 05:56:47 pm »
I've only got the option to suspend there, no hibernate available.

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 2018
  • Karma: 349
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: Loosing headers text
« Reply #17 on: August 30, 2016, 06:28:11 pm »
If I do a fresh reboot, then hibernate from the command line I can watch videos as normal after resuming.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2871
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Loosing headers text
« Reply #18 on: August 30, 2016, 07:08:10 pm »
If hibernate is tested as working and resuming properly from the command line with:
Code: [Select]
sudo pm-hibernate
then you can enable hibernation by opening a terminal and running:
Code: [Select]
sudo pluma /etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla
make it read:
Code: [Select]
[Re-enable hibernate by default in upower]
Identity=unix-user:*
Action=org.freedesktop.upower.hibernate
ResultActive=yes

[Re-enable hibernate by default in logind]
Identity=unix-user:*
Action=org.freedesktop.login1.hibernate;org.freedesktop.login1.handle-hibernate-key;org.freedesktop.login1;org.freedesktop.login1.hibernate-multiple-sessions;org.freedesktop.login1.hibernate-ignore-inhibit
ResultActive=yes
SAVE the file and exit pluma.

REBOOT

You should now be able to choose "Hibernate" as well as "Suspend" as the system sleep mode in the power-manager
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 2018
  • Karma: 349
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: Loosing headers text
« Reply #19 on: August 30, 2016, 08:24:29 pm »
Thanks, that does work and it also enables Hibernate from the logout menu, which is what I use rather than a time-out from the power manager.

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 2018
  • Karma: 349
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: Loosing headers text
« Reply #20 on: September 01, 2016, 11:19:27 pm »
Back to the OP's and my shared problem, this seems to be the same issue:

https://bbs.archlinux.org/viewtopic.php?id=209065

Kernel 4.6 is suggested in the last post there. Will that work on Peppermint 7?

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2871
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Loosing headers text
« Reply #21 on: September 02, 2016, 09:36:54 am »
it might do .. why not try the 4.7 kernel from the mainline PPA ?

Do you want instructions ?

If so, are we talking about Peppermint 7 64bit ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 2018
  • Karma: 349
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: Loosing headers text
« Reply #22 on: September 02, 2016, 01:51:50 pm »
I figured out how to do that and I'm now running
Code: [Select]
$ uname -r
4.7.0-040700-generic

I'll give it a few days of trying out whether suspend and resume is working properly. If so, I'll send Pikolo a message to let him know there's a solution :)

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2871
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Loosing headers text
« Reply #23 on: September 02, 2016, 02:05:34 pm »
TVM :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 2018
  • Karma: 349
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: Loosing headers text
« Reply #24 on: September 08, 2016, 07:14:50 am »
As far as I'm concerned this is fixed for me by the recent mainline kernel. As a bonus, the blank videos after resume issue is also sorted.

Is there a way to get automatic updates to these mainline kernels through a ppa?

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2871
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Loosing headers text
« Reply #25 on: September 08, 2016, 11:43:38 am »
Which "mainline kernel" fixed it .. 4.7.2 ?

Where did you get it ?

and in answer to your question .. NO, at least non that I know of.

[EDIT]

At least NOT YET .. eventually there will be an LTS Enablement Stack for 16.04 that contains >=4.7.2 which if you switch to it WILL receive automatic updates.
« Last Edit: September 08, 2016, 11:46:21 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 2018
  • Karma: 349
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: Loosing headers text
« Reply #26 on: September 08, 2016, 10:51:45 pm »
I happened to try 4.7.0-040700-generic because I found instructions on a blog that were probably a couple of months old and I just copied them. It works but I might try the latest one.