Choose style:

Author Topic: Warning: Screen unlocks without password if foreground app has ALT as a shortcut  (Read 1638 times)

0 Members and 1 Guest are viewing this topic.

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 1997
  • Karma: 344
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
That also happens in Open Office, which can be very annoying when you do it by accident. I should really switch to LibreOffice when I figure out how to import my macros into it.

Offline walter

  • Jr. Member
  • **
  • Posts: 33
  • Karma: 3
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 8 Respin (64-bit)
Quote
That also happens in Open Office ...

I still haven't installed any office-suite (see how vanilla I'm going  ;D ), but thanks for your find!

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 1997
  • Karma: 344
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
To clarify, I just meant the Alt bringing up the menus when you hit it on its own. I don't use a screenlock so I can't confirm the overall issue of the thread or otherwise.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26290
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
The Alt key in LO doesn't affect screen locking .. or at least I can't replicate the issue.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec