Choose style:

Author Topic: Peppermint 7 Install - wifi icon shows network symbol and not wifi symbol  (Read 4523 times)

0 Members and 1 Guest are viewing this topic.

Offline murraymint

  • Trusted User
  • Veteran
  • *****
  • Posts: 1997
  • Karma: 344
  • soft boiled with a yolk of gold
    • View Profile
  • Peppermint version(s): 7, 8, 9
Re: Peppermint 7 Install - wifi icon shows network symbol and not wifi symbol
« Reply #15 on: September 06, 2016, 11:57:35 am »
I get this different icon on Wifi roughly half of the time, and it's not related to an Atheros chipset or the Sleep function for me. It doesn't concern me but I thought I'd mention it anyway.


Offline LNXlady

  • Jr. Member
  • **
  • Posts: 97
  • Karma: 51
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Peppermint 7 Install - wifi icon shows network symbol and not wifi symbol
« Reply #16 on: September 06, 2016, 04:23:25 pm »
My icon has been the networking one for weeks but today it switched to the wifi icon. But the wifi works no matter which icon it's showing, so I haven't bothered with it. This is on a Lenovo-G570 with Qualcomm Atheros AR8152 v2.0 Fast Ethernet.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26290
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Peppermint 7 Install - wifi icon shows network symbol and not wifi symbol
« Reply #17 on: September 06, 2016, 04:44:47 pm »
I noticed an update to network-manager earlier .. maybe they've fixed it upstream (?)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline LNXlady

  • Jr. Member
  • **
  • Posts: 97
  • Karma: 51
  • New Forum User
    • View Profile
  • Peppermint version(s): 7
Re: Peppermint 7 Install - wifi icon shows network symbol and not wifi symbol
« Reply #18 on: September 06, 2016, 10:09:54 pm »
I noticed an update to network-manager earlier .. maybe they've fixed it upstream (?)

Apparently not. Mine is now back to showing the icon that looks like 2 cords plugged in.

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4808
  • Karma: 1013
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 8 Respin-2 (64-bit)
Re: Peppermint 7 Install - wifi icon shows network symbol and not wifi symbol
« Reply #19 on: September 07, 2016, 02:00:56 am »
I noticed an update to network-manager earlier .. maybe they've fixed it upstream (?)

Apparently not. Mine is now back to showing the icon that looks like 2 cords plugged in.
On a bootup, I get the correct WiFi icon.  After coming out of Suspend, it's always the ethernet icon.  When I use a VPN, the correct WiFi VPN icon appears.  When the VPN is disconnected, the correct WiFi icon reappears, albeit without any signal strength indication.  To get my Wifi to work after installation.  I had to go into my network manager and set my IPv6 connection to ignore and delete the default ethernet connection.  Without doing this, systemd became confused and didn't allow any internet connection.  I'm just playing the waiting game.  I guess they'll eventually fix it upstream and then push it through as an update.  One can only hope  ;).
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26290
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Peppermint 7 Install - wifi icon shows network symbol and not wifi symbol
« Reply #20 on: September 07, 2016, 03:40:55 am »
Weird that it only affects some people :-\
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4808
  • Karma: 1013
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 8 Respin-2 (64-bit)
Re: Peppermint 7 Install - wifi icon shows network symbol and not wifi symbol
« Reply #21 on: September 07, 2016, 04:40:09 am »
Weird that it only affects some people :-\
It's systemd - another way of saying goofy :)).
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26290
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Peppermint 7 Install - wifi icon shows network symbol and not wifi symbol
« Reply #22 on: September 09, 2016, 10:16:18 am »
Just a thought....

Does installing xfce4-indicator-plugin then adding the "Indicator Plugin" xfce4-panel plugin cause it to display the right panel icon for wireless ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec