Choose style:

Author Topic: Odd forum behaviour  (Read 6000 times)

0 Members and 1 Guest are viewing this topic.

Offline scifidude79

  • Global Moderator
  • Hero
  • *****
  • Posts: 4029
  • Karma: 863
    • View Profile
  • Peppermint version(s): Peppermint 9
Re: Odd forum behaviour
« Reply #60 on: April 09, 2016, 12:06:15 pm »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2869
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Odd forum behaviour
« Reply #61 on: April 09, 2016, 12:55:46 pm »
LOL :))
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline deleteme

  • nOOb
  • *
  • Posts: 8
  • Karma: 1
  • Just here for the free candy
    • View Profile
Re: Odd forum behaviour
« Reply #62 on: April 09, 2016, 03:05:55 pm »
Pale Moon now works for me with HTTPS. No need to add any exceptions. Firefox 42 also works for me with HTTPS without any need to add an exception. The forum is also much faster now. I can no longer browse the forum with HTTP (automatically redirected to HTTPS), so I cannot comment on whether it still suffers theme issues.
I'll put something here later.

Offline GNULINUX

  • Trusted User
  • Member
  • *****
  • Posts: 987
  • Karma: 311
    • View Profile
  • Peppermint version(s): Peppermint Six (x64)
Re: Odd forum behaviour
« Reply #63 on: April 10, 2016, 04:15:18 am »
Peppermint 6  (x64)   -   Windows 7 Ultimate SP1  (x64)
Running different OS flavors in VirtualBox, just for fun!

Offline spence

  • Trusted User
  • Veteran
  • *****
  • Posts: 1951
  • Karma: 207
  • peppermint user since 2010
    • View Profile
    • My MeWe profile
  • Peppermint version(s): Peppermint 10
Re: Odd forum behaviour
« Reply #64 on: April 10, 2016, 02:27:53 pm »
Can everyone that was having problems with the site certificate in Firefox, please test it now and let me know if the site now works without having to manually accept the certificate.

Chromium 49.0 & Seamonkey 2.40 on Peppermint 6 working just fine today, no prompts to create exceptions...  nice and speedy  to boot ;~)
« Last Edit: April 10, 2016, 02:35:32 pm by spence »
spence
PeppermintOS 10 currently installed  on:
'16 Antec Aria rebuild
 '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26468
  • Karma: 2869
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Odd forum behaviour
« Reply #65 on: April 10, 2016, 07:33:04 pm »
TVM :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec