Author Topic: Odd forum behaviour  (Read 7274 times)

Offline scifidude79

  • Hero
  • *****
  • Posts: 4029
  • Karma: 870
    • View Profile
  • Peppermint version(s): Peppermint 9
Re: Odd forum behaviour
« Reply #60 on: April 09, 2016, 09:06:15 am »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Odd forum behaviour
« Reply #61 on: April 09, 2016, 09:55:46 am »
LOL :))
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline deleteme

  • Newly Subscribed
  • *
  • Posts: 8
  • Karma: 1
  • Just here for the free candy
    • View Profile
Re: Odd forum behaviour
« Reply #62 on: April 09, 2016, 12:05:55 pm »
Pale Moon now works for me with HTTPS. No need to add any exceptions. Firefox 42 also works for me with HTTPS without any need to add an exception. The forum is also much faster now. I can no longer browse the forum with HTTP (automatically redirected to HTTPS), so I cannot comment on whether it still suffers theme issues.
I'll put something here later.

Offline GNULINUX

  • Member
  • ***
  • Posts: 986
  • Karma: 311
    • View Profile
  • Peppermint version(s): Peppermint Six (x64)
Re: Odd forum behaviour
« Reply #63 on: April 10, 2016, 01:15:18 am »
Peppermint 6  (x64)   -   Windows 7 Ultimate SP1  (x64)
Running different OS flavors in VirtualBox, just for fun!

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 2952
  • Karma: 335
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): PMVII, PMVIII, PMIX, PMX Respins
Re: Odd forum behaviour
« Reply #64 on: April 10, 2016, 11:27:53 am »
Can everyone that was having problems with the site certificate in Firefox, please test it now and let me know if the site now works without having to manually accept the certificate.

Chromium 49.0 & Seamonkey 2.40 on Peppermint 6 working just fine today, no prompts to create exceptions...  nice and speedy  to boot ;~)
« Last Edit: April 10, 2016, 11:35:32 am by spence »
spence
PeppermintOS 8,9 & 10 Respins currently installed  on:
'16 Antec Aria rebuild
PMX Respin on '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Odd forum behaviour
« Reply #65 on: April 10, 2016, 04:33:04 pm »
TVM :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec