Choose style:

Author Topic: connectivity problem  (Read 1249 times)

0 Members and 1 Guest are viewing this topic.

Offline rigsby

  • nOOb
  • *
  • Posts: 2
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): peppermint5
connectivity problem
« on: December 26, 2016, 08:04:57 am »
hello to the forum

Some days ago my wifi router [ZyXEL4965ton] died and was replaced by my ISP [POSTOFFICE HOMEPHONES] with an upgraded model [ZyXEL_6C64].  This router works perfectly with my Windows 10 machine -  but I cannot connect with my  other machine which is running Peppermint 7.

I wonder if any member has had a similar experience and was able to solve the problem.  Thanx in anticipation.

rigsby

Offline emegra

  • Global Moderator
  • Veteran
  • *****
  • Posts: 1910
  • Karma: 412
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 9 64bit
Re: connectivity problem
« Reply #1 on: December 26, 2016, 11:34:27 am »
Hi rigsby

first of all welcome to the forum :)

When you click on the network icon on the panel is your network listed if so what happens when you try to connect to it ?




Graeme
If you can keep your head while all around are losing theirs then you're not quite grasping the situation

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26082
  • Karma: 2842
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: connectivity problem
« Reply #2 on: December 26, 2016, 12:36:32 pm »
Post office Zyxel router .. probably became a botnet zombie thanks to the mirai worm:
http://www.theregister.co.uk/2016/12/02/broadband_mirai_takedown_analysis/

Can you open a terminal and post the output from:
Code: [Select]
sudo iwlist scan
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline rigsby

  • nOOb
  • *
  • Posts: 2
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): peppermint5
Re: connectivity problem
« Reply #3 on: December 27, 2016, 08:26:39 am »
Many thanks to my responders in the matter of the above and cheers for the info about the Mirai botnet etc.

I am pleased to say that I managed finally to connect to the web with Pep 7 - not quite sure how!  -  sometimes 'monkey see monkey do' works.

rigsby :

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26082
  • Karma: 2842
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: connectivity problem
« Reply #4 on: December 27, 2016, 08:40:17 am »
Great news rigsby :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec