Choose style:

Author Topic: flashplayer on Optiplex GX270 not working (Solved)  (Read 6478 times)

0 Members and 1 Guest are viewing this topic.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25713
  • Karma: 2821
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: flashplayer on Optiplex GX270 not working
« Reply #15 on: May 25, 2014, 05:17:25 pm »
same as the original problem .. pink and pixelated ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Lance.lauren09

  • Jr. Member
  • **
  • Posts: 32
  • Karma: 0
  • New Forum User
    • View Profile
Re: flashplayer on Optiplex GX270 not working
« Reply #16 on: May 25, 2014, 05:34:33 pm »
yes,
still pink and pixelated

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25713
  • Karma: 2821
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: flashplayer on Optiplex GX270 not working
« Reply #17 on: May 26, 2014, 11:04:55 am »
Couple of things to try

a) Run:
Code: [Select]
sudo mkdir /etc/adobe
then
Code: [Select]
sudo bash -c "echo 'OverrideGPUValidation = 0' >> /etc/adobe/mms.cfg"
then close ALL web browsers and restart Chromium to test.

If that doesn't mmake a difference, undo it with
Code: [Select]
sudo rm -r /etc/adobe

then....

b) Try Firefox
Code: [Select]
sudo apt-get install firefox



This is old and shouldn't AFAIK apply to flash 11 .. but I'm putting it here for completeness/reference:
http://www.webupd8.org/2011/03/fix-pinkred-youtube-videos-bug-using.html
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Lance.lauren09

  • Jr. Member
  • **
  • Posts: 32
  • Karma: 0
  • New Forum User
    • View Profile
Re: flashplayer on Optiplex GX270 not working
« Reply #18 on: May 26, 2014, 02:50:06 pm »
Both option a and option b did not work.

Initially Firefox did not have any video at all but once I clicked the button that said activate flash where the video was supposed to be then it was the same pixelated and pink video.

Offline Lance.lauren09

  • Jr. Member
  • **
  • Posts: 32
  • Karma: 0
  • New Forum User
    • View Profile
Re: flashplayer on Optiplex GX270 not working
« Reply #19 on: May 26, 2014, 03:00:06 pm »
I tried your instructions for using the pepper flash player that you had for someone else.
and that seems to have done the trick.

But I did read some place that if you run the updates then you will have to go through the process all over again.

Is that right?

thank you

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25713
  • Karma: 2821
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: flashplayer on Optiplex GX270 not working
« Reply #20 on: May 26, 2014, 03:15:33 pm »
In Peppermint 3  .. if you get a Chromium update that will likely overwrite the
Code: [Select]
/etc/chromium-browser/default
file .. so the flags would need to be added to that file again.

Peppermint 4 won't receive Chromium updates any more so should be fine.

Glad to hear my pepperflash instructions fixed it though :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline Lance.lauren09

  • Jr. Member
  • **
  • Posts: 32
  • Karma: 0
  • New Forum User
    • View Profile
Re: flashplayer on Optiplex GX270 not working
« Reply #21 on: May 26, 2014, 03:30:37 pm »
Thanks!

Glad it is working!