Author Topic: Update Error -SOLVED  (Read 1103 times)

Offline jlschwartz

  • Trusted User
  • Member
  • *****
  • Posts: 395
  • Karma: 164
  • Forum User
    • View Profile
  • Peppermint version(s): Peppermint 10 - 64bit
Update Error -SOLVED
« on: January 25, 2016, 11:00:42 am »
My system had update to install but I got the following error:

Code: [Select]
E: /var/cache/apt/archives/guvcview_2.0.3+ubuntu2~ppa1+1334-0ubuntu1~201601250929~ubuntu14.04.1_amd64.deb: trying to overwrite '/usr/share/locale/bs/LC_MESSAGES/gview_v4l2core.mo', which is also in package guvcview-i18n 2.0.0+ubuntu2~trusty~ppa1
It apparently has something to do with guvcview but I'm not sure how to correct the error.  Please let me know what I should do.  Thanks.  :-\
« Last Edit: January 25, 2016, 03:36:13 pm by AndyInMokum »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Update Error
« Reply #1 on: January 25, 2016, 11:18:12 am »
Try:
Code: [Select]
sudo apt-get remove --purge guvcview guvcview-i18n libguvcview*then
Code: [Select]
sudo apt-get install guvcview
« Last Edit: January 25, 2016, 11:21:32 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline jlschwartz

  • Trusted User
  • Member
  • *****
  • Posts: 395
  • Karma: 164
  • Forum User
    • View Profile
  • Peppermint version(s): Peppermint 10 - 64bit
Re: Update Error -SOLVED
« Reply #2 on: January 25, 2016, 01:46:08 pm »
That fixed it.  Thanks so much.   ;D