Choose style:

Author Topic: Google websites does not work on Chromium  (Read 1488 times)

0 Members and 2 Guests are viewing this topic.

Offline kinoiskino

  • nOOb
  • *
  • Posts: 1
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 4
Google websites does not work on Chromium
« on: May 17, 2014, 05:02:17 am »
Hey There! First off, Thank you for the people behind Linux and Peppermint:) It's a great OS, quite fast and stable.

Now... I just installed Peppermint 4 on my Dell Inspiron Mini 1010 and have experienced quite a lot of snags, but I guess I'll start with this one first as it's the 2nd most annoying of the errors I'm encountering and I frankly don't know where in the forum should I place the 1st XD

Anyway I'm using Chromium and it simply displays the "aww snap" logo each time I use a Google service.

Tried going to Google.com and that crashed, tried changing my default search engine to Google and my searches crash. I restarted and still the problems persists. I downloaded FF and Google works there without a problem. I'm a noob with Linux based OSes and would greatly appreciate anyone's help:)

Other problems I'm currently battling and experiencing

Right click is Weird, it would close the popup it opened immediately a lot of times but works well when using a mouse.
Wifi is not working
Resolution is still low
and Password is very very very annoying, I know the password part is not an error but I literally em asked to authenticate every 30 seconds when I'm trying to repair the problems. I can't get rid of it.


Offline mac

  • Global Moderator
  • Veteran
  • *****
  • Posts: 1088
  • Karma: 336
    • View Profile
  • Peppermint version(s): Peppermint 7-8-9
Re: Google websites does not work on Chromium
« Reply #1 on: May 17, 2014, 07:38:22 am »
Hi kinoiskino and welcome to the forum.
If I'm not mistaken you have GMA 500 graphics and Broadcom wifi, both of which can be a real PITB, but fixable.  In keeping with the title of your topic we'll start with your chromium-browser issue.

First of all, run in a terminal...
Code: [Select]
apt update && apt upgrade
then run...
Code: [Select]
apt install lxshortcut
then navigate...menu>Internet and right-click on Chromium Web Browser

In the resulting drop-down menu, click on Properties

Go to the end of the entry in the Command window and add a space, then type -no-sandbox so that
the command looks like this....chromium-browser %U -no-sandbox

Then click OK and start / restart Chromium-browser.

Now, run in a terminal....
Code: [Select]
inxi -F
Post the output in your reply.

For the sake of avoiding confusion, please start a separate topic for each of your other issues in the appropriate categories.  Doing that will help other forum users experiencing similar issues.  ;)

TIA
mac
Peppermint: Standing Out from the Cloud
Reg. Linux User #432835