Choose style:

Author Topic: password for this site [SOLVED]  (Read 2847 times)

0 Members and 1 Guest are viewing this topic.

Offline spence

  • Trusted User
  • Veteran
  • *****
  • Posts: 1912
  • Karma: 189
  • peppermint user since 2010
    • View Profile
    • My MeWe profile
  • Peppermint version(s): Peppermint 10
password for this site [SOLVED]
« on: December 19, 2015, 04:51:12 pm »
just wondering if you randomly reset passwords? had a heck of a time earlier trying to log in... kept taking me, then booting me out saying my password was incorrect?

walked away from the laptop for lunch and then opened a different profile and again was told the (long saved in memory) password was incorrect... i went ahead and changed it... but t'is weird feeling...
« Last Edit: January 21, 2016, 10:13:29 pm by spence »
spence
PeppermintOS 10 currently installed  on:
'16 Antec Aria rebuild
 '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline spence

  • Trusted User
  • Veteran
  • *****
  • Posts: 1912
  • Karma: 189
  • peppermint user since 2010
    • View Profile
    • My MeWe profile
  • Peppermint version(s): Peppermint 10
Re: password for this site
« Reply #1 on: December 19, 2015, 09:08:06 pm »
just happened again, got the incorrect password error, resubmitted it and suddenly  it worked... then i tried to go to today's most recent posts and found myself logged out... guessing this will show up in your logs... just some weirdness I've never experienced before today, i suppose...   :-\ 
spence
PeppermintOS 10 currently installed  on:
'16 Antec Aria rebuild
 '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26045
  • Karma: 2839
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: password for this site
« Reply #2 on: December 19, 2015, 09:45:47 pm »
Try clearing your web browser cache (and possibly your saved password for the forum) .. I'm not experiencing anything untoward  :-\

Is anyone else experiencing anything similar ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4808
  • Karma: 1013
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 8 Respin-2 (64-bit)
Re: password for this site
« Reply #3 on: December 20, 2015, 02:56:54 am »
It's working just fine here.  I've tested it on both Google Chrome: Version 47.0.2526.106 and Firefox 43.0.
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.

Offline VinDSL

  • Global Moderator
  • Hero
  • *****
  • Posts: 5401
  • Karma: 948
  • Peppermint Mod
    • View Profile
  • Peppermint version(s): Developmental Builds
Re: password for this site
« Reply #4 on: December 22, 2015, 10:59:37 am »
Works fine here, too.

In Chromium (browser), I have it setup to only retain the local cookies until I close the browser.  When I close the browser, all the local cookies are wiped clean.

Put another way, every time I start Chromium, I need to login to the Peppermint Forums again.  And, this happens several times a day.

I haven't noticed any abnormalities ...    ;)

Offline spence

  • Trusted User
  • Veteran
  • *****
  • Posts: 1912
  • Karma: 189
  • peppermint user since 2010
    • View Profile
    • My MeWe profile
  • Peppermint version(s): Peppermint 10
Re: password for this site
« Reply #5 on: January 17, 2016, 11:47:38 pm »
this is still a problem for me everytime i try to log in lately, just happened again as i tried to comment here... I'd login, then scroll to this thread, only to find i'm logged out... try to login again... and when i get here to comment i'm logged out... i cleared the cache, i deleted the cookies and then once again i'm logged out every time i move from one thread to another...

 :-\
spence
PeppermintOS 10 currently installed  on:
'16 Antec Aria rebuild
 '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline darthlukan

  • Developer
  • Member
  • *****
  • Posts: 157
  • Karma: 27
  • Sith
    • View Profile
    • Brian C. Tomlinson dot com
  • Peppermint version(s): DEV
Re: password for this site
« Reply #6 on: January 18, 2016, 12:01:18 am »
this is still a problem for me everytime i try to log in lately, just happened again as i tried to comment here... I'd login, then scroll to this thread, only to find i'm logged out... try to login again... and when i get here to comment i'm logged out... i cleared the cache, i deleted the cookies and then once again i'm logged out every time i move from one thread to another...

 :-\


Did you remember to check the box that says "Remember me" or "Keep me logged in" ?

By default, the forum session will timeout (require you to log back in) every 15 - 30 minutes. You can avoid that by checking the appropriate box on login.
Team Peppermint | GPG: 3694569D | Github

Offline spence

  • Trusted User
  • Veteran
  • *****
  • Posts: 1912
  • Karma: 189
  • peppermint user since 2010
    • View Profile
    • My MeWe profile
  • Peppermint version(s): Peppermint 10
Re: password for this site
« Reply #7 on: January 18, 2016, 12:16:40 am »
Did you remember to check the box that says "Remember me" or "Keep me logged in" ?

By default, the forum session will timeout (require you to log back in) every 15 - 30 minutes. You can avoid that by checking the appropriate box on login.

less than twenty seconds between logging in and trying to find my spot to comment, so i don't think that's it... although, i didn't need to re-login to comment here... ... ...
 :-\
spence
PeppermintOS 10 currently installed  on:
'16 Antec Aria rebuild
 '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26045
  • Karma: 2839
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: password for this site
« Reply #8 on: January 18, 2016, 05:34:42 am »
Spence, does it do this in all web-browsers ?

Have you tried resetting your password .. and pefferably changing the email account associated with password recovery (or the password on that email account)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline spence

  • Trusted User
  • Veteran
  • *****
  • Posts: 1912
  • Karma: 189
  • peppermint user since 2010
    • View Profile
    • My MeWe profile
  • Peppermint version(s): Peppermint 10
Re: password for this site
« Reply #9 on: January 19, 2016, 01:29:07 pm »
Spence, does it do this in all web-browsers ?

Have you tried resetting your password .. and pefferably changing the email account associated with password recovery (or the password on that email account)

it does this in both Chromium and Seamonkey... the problem seems to occur when i click to open a post in a different tab... but not always... as i logged into this forum I was surprised to get in instantly, but then when i opened this conversation in a new tab, i was logged out... but coming back to original tab i was still logged in...

i have deleted the cache and all passwords several times... but had not changed the email address associated with this account...
spence
PeppermintOS 10 currently installed  on:
'16 Antec Aria rebuild
 '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline spence

  • Trusted User
  • Veteran
  • *****
  • Posts: 1912
  • Karma: 189
  • peppermint user since 2010
    • View Profile
    • My MeWe profile
  • Peppermint version(s): Peppermint 10
Re: password for this site
« Reply #10 on: January 19, 2016, 03:02:06 pm »
just to remind myself, i opened chromium, which kept telling me my password was incorrect, though it wasn't...  for once i copied and pasted it into the box, from my safebox... it logged me in...
spence
PeppermintOS 10 currently installed  on:
'16 Antec Aria rebuild
 '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline GNULINUX

  • Trusted User
  • Member
  • *****
  • Posts: 987
  • Karma: 311
    • View Profile
  • Peppermint version(s): Peppermint Six (x64)
Re: password for this site
« Reply #11 on: January 19, 2016, 03:10:04 pm »
it does this in both Chromium and Seamonkey... the problem seems to occur when i click to open a post in a different tab... but not always... as i logged into this forum I was surprised to get in instantly, but then when i opened this conversation in a new tab, i was logged out... but coming back to original tab i was still logged in...

I just did some tests in Chromium and if I open a topic in a new "incognito" window, I'm logged out.
So "incognito" mode could be the culprit, are you using "Open link in incognito window"?

Hope this helps!
Peppermint 6  (x64)   -   Windows 7 Ultimate SP1  (x64)
Running different OS flavors in VirtualBox, just for fun!

Offline spence

  • Trusted User
  • Veteran
  • *****
  • Posts: 1912
  • Karma: 189
  • peppermint user since 2010
    • View Profile
    • My MeWe profile
  • Peppermint version(s): Peppermint 10
Re: password for this site
« Reply #12 on: January 19, 2016, 03:12:20 pm »
i don't use incognito, always forget that's there... but after looking up, i note that the little icon for preventing this page from setting cookies is appearing, even though i've set it to always allow this page to set cookies... chromium Version 47.0.2526.106 Built on Ubuntu 14.04, running on Peppermint 6 (64-bit) Additionally, the forums are whitelisted in both adblock plus and ghostery...

just cleared all data from the beginning of time, we'll see if it re-occurs
 
« Last Edit: January 19, 2016, 03:21:39 pm by spence »
spence
PeppermintOS 10 currently installed  on:
'16 Antec Aria rebuild
 '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline GNULINUX

  • Trusted User
  • Member
  • *****
  • Posts: 987
  • Karma: 311
    • View Profile
  • Peppermint version(s): Peppermint Six (x64)
Re: password for this site
« Reply #13 on: January 19, 2016, 03:51:43 pm »
That symbol you see in the URL bar is the blocking of third-party cookies and is not influencing your login on the Peppermint forum.  ;)

I've got it setup like this in Chromium (Settings-Show advanced settings-Content settings).

Peppermint 6  (x64)   -   Windows 7 Ultimate SP1  (x64)
Running different OS flavors in VirtualBox, just for fun!

Offline spence

  • Trusted User
  • Veteran
  • *****
  • Posts: 1912
  • Karma: 189
  • peppermint user since 2010
    • View Profile
    • My MeWe profile
  • Peppermint version(s): Peppermint 10
Re: password for this site
« Reply #14 on: January 20, 2016, 10:09:07 pm »
That symbol you see in the URL bar is the blocking of third-party cookies and is not influencing your login on the Peppermint forum.  ;)

I've got it setup like this in Chromium (Settings-Show advanced settings-Content settings).



I would rather chromium and seamonkey remember my passwords, now that i'm in the habit of creating new ones for every place i log in... just slows me down too much if i delete all cookies all the time...  but i appreciate your clarifications... fwiw, Chromium just accepted my password with no issues... will check Seamonkey in a bit... 


Seamonkey EDIT   :'(   
Opening Seamonkey, It remembered my password to this forum, and took me directly to "my posts" as i've bookmarked it to do... but nothing newer than December 19th... when i scrolled to find the beginning of this thread then clicked to reply, forums opened in a new tab which was logged out of the forums, twice rejected my password, then accepted it w/o any change... but once again after choosing my threads it only showed me old posts... and gave me the same hassle...

so i instead just looked for most recent posts, instead of "my posts" and i wasn't cast out when trying to reply

whew...  Only reason I'm obsessing, is this doesn't happen to me anywhere else on the www... not that i log into to many other forums anymore ;~)
« Last Edit: January 20, 2016, 10:54:51 pm by spence »
spence
PeppermintOS 10 currently installed  on:
'16 Antec Aria rebuild
 '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.