Author Topic: Sound very low and volume maxed out.  (Read 1668 times)

Offline Britec

  • Newly Subscribed
  • *
  • Posts: 1
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): latest version
Sound very low and volume maxed out.
« on: November 18, 2015, 04:48:44 am »
Hey guys, can you help me solve this issue with my sound. everything is running real smooth. my biggest issue which is important for me is sound. I am getting sound..but its very low. My hardware is all new
MSI x99s Gaming Motherboard
DDR 4 Memory
x2 SSD Samsung
GTX 970
Creative 7.1 Speakers

I can post full spec if needed.

When I play music its low, when I do hangout I have to turn volume to full. hope there is a fix or I will have to try another distro and I don't want to.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Sound very low and volume maxed out.
« Reply #1 on: November 18, 2015, 10:16:52 am »
If you open alsamixer from the terminal:
Code: [Select]
alsamixerare all the "playback" levels maxed ?

Are you aware that if you go to:-
menu > Sound & Video > PulseAudio Volume Control
you can increase the volume to 153% on the output tab ?

or via the command line you can increase it to whatever you want, with say:
Code: [Select]
pactl -- set-sink-volume 0 180%or
Code: [Select]
pactl -- set-sink-volume 0 240%etc.
« Last Edit: November 18, 2015, 10:35:10 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline TheNH813

  • Newly Subscribed
  • *
  • Posts: 4
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 6.0
Re: Sound very low and volume maxed out.
« Reply #2 on: December 03, 2015, 04:40:46 pm »
@Britec
In addition to what PCNetSpec says, make sure in ALSAMixer that the "PCM" level is at 0dB and none of the main outputs are muted (make sure none say "m" under them). The Mic, CD, Line, etc far tot he right are usually muted but the first options "Playback" "Master" "Master Mono" "Phones" "Headphones" if available should be turned up and unmuted, press m on the current item to unmute.  If it's still quiet, turn "PCM" past 0dB and all the way to 100%.

Type "pavucontrol" in a terminal and adjust the sliders there for further fine adjustments.

Also, does the PC you have contain a HDMI port of the Graphics card output?
Set the default device to your main sound card if it's not already using pavucontrol.
Sometimes it outputs things wrong and it's too quiet or silent if the HDMI is set to default.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Sound very low and volume maxed out.
« Reply #3 on: December 15, 2015, 05:26:32 pm »
Another option might be to install the pulseaudio-equalizer that I've just added to the Peppermint repo:
Code: [Select]
sudo apt-get updatethen:
Code: [Select]
sudo apt-get install pulseaudio-equalizerYou'll then find it in the menu at:-
menu > Sound & Video > PulseAudio Equalizer

You could then set the equalizer how you want, and tick both "EQ Enabled" and "Keep Settings", then hot "Apply Settings" .. this should then persist across reboots.

It's worth it even if it doesn't fully solve your volume issue, just for the better audio control :)
« Last Edit: December 15, 2015, 05:30:26 pm by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec