Choose style:

Author Topic: Confused whether to install 64 bit or not  (Read 4765 times)

0 Members and 1 Guest are viewing this topic.

Offline sskarma

  • Member
  • ***
  • Posts: 376
  • Karma: 32
    • View Profile
  • Peppermint version(s): Peppermint 6 32-bit
Re: Confused whether to install 64 bit or not
« Reply #30 on: October 02, 2015, 08:08:11 am »
That's tragic. :( I don't understand why is Canonical doing that. I use Synaptic anyway but I thought it'd be cool to install another software manager on PM6 :)

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25692
  • Karma: 2819
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: Confused whether to install 64 bit or not
« Reply #31 on: October 02, 2015, 08:54:04 am »
Because the USC sucks big time, and even Canonical know it ;)

If you wanna try another software manager, try

lubuntu-software-center <-- Available in the repos
or
AppGrid
or
Deepin Software Center
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline sskarma

  • Member
  • ***
  • Posts: 376
  • Karma: 32
    • View Profile
  • Peppermint version(s): Peppermint 6 32-bit
Re: Confused whether to install 64 bit or not
« Reply #32 on: October 02, 2015, 01:50:54 pm »
I have used Lubuntu software center. Thanks for suggesting Appgrid and Deepin. I gotta try them :)