Choose style:

Author Topic: video camera and mic not funcioning [SOLVED]  (Read 908 times)

0 Members and 1 Guest are viewing this topic.

Offline alynur

  • Trusted User
  • Veteran
  • *****
  • Posts: 1012
  • Karma: 56
  • Habitual Forum Browser
    • View Profile
  • Peppermint version(s): P 9R (64bit), P 10
video camera and mic not funcioning [SOLVED]
« on: August 25, 2015, 04:01:53 pm »
Hello all, I'm new to Peppermint and so far I've stumbled across a few posts that have helped greatly with a few items I've been troubled with but so far I can't find anything about how to get my video cam and mic working so I can video chat on Skype. I really don't know at all how to pull up the video cam besides in Skype. This is a very important function for me so any and all help will be greatly appreciated, thanks
Code: [Select]
albert@albert-desktop ~ $ inxi -F
System:    Host: albert-desktop Kernel: 3.16.0-46-generic i686 (32 bit) Desktop: N/A Distro: Peppermint Six
Machine:   Mobo: ASRock model: G31M-VS2 Bios: American Megatrends version: P1.10 date: 06/23/2010
CPU:       Dual core Intel Pentium Dual CPU E2180 (-MCP-) cache: 1024 KB flags: (lm nx pae sse sse2 sse3 ssse3)
           Clock Speeds: 1: 1203.00 MHz 2: 1203.00 MHz
Graphics:  Card: Intel 82G33/G31 Express Integrated Graphics Controller
           X.Org: 1.16.0 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x1024@60.0hz
           GLX Renderer: Mesa DRI Intel G33 x86/MMX/SSE2 GLX Version: 1.4 Mesa 10.3.2
Audio:     Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.16.0-46-generic
Network:   Card: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller driver: r8169
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:25:22:e1:d0:95
Drives:    HDD Total Size: 160.0GB (5.9% used) 1: id: /dev/sda model: Hitachi_HDS72161 size: 160.0GB
Partition: ID: / size: 38G used: 8.8G (25%) fs: ext4 ID: swap-1 size: 4.28GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 70.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 139 Uptime: 1:45 Memory: 470.3/4042.2MB Client: Shell (bash) inxi: 1.9.17
s
« Last Edit: April 21, 2017, 05:48:06 pm by AndyInMokum »
What was I thinking?