Author Topic: can't boot USB install drive on HP Pavilion zt3000 (solved)  (Read 1756 times)

Offline kevinbanjo

  • Member
  • ***
  • Posts: 62
  • Karma: 0
  • New Forum User
    • View Profile
can't boot USB install drive on HP Pavilion zt3000 (solved)
« on: August 05, 2015, 12:34:23 pm »
The initial boot menu comes up offering try peppermint o live, install peppermint os, etc... but when I select either of those two the system just hangs.  Nothing on the screen changes but the menu selection bar quits working.

I tried the Test Memory option and that worked.

I've also tested memory and disk from BIOS

When it first comes up it says something about missing parameter in configuration file:  Keyword: endtext

(not sure if this is exact because it flashes by pretty quick.

Please help!
« Last Edit: March 13, 2016, 07:24:38 pm by kevinbanjo »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: can't boot USB install drive on HP Pavilion zt3000
« Reply #1 on: August 07, 2015, 07:21:05 am »
According to this:
http://www.engadget.com/products/hp/pavilion/zt3000/specs/
your PC has a Pentium M CPU .. have you tried using the 32bit version of Peppermint and adding the "forcepea" kernel bot parameter ?



Boot to the Peppermint 6 32bit LiveCD/LiveUSB .. when you get to the screen where it offers you "Try Peppermint" and "Install Peppermint" ..  hit the "Tab" key

You'll then see some white writing at the bottom of screen that ends with

quiet splash --

Add a space then the word forcepae to the end of that line .. so it now ends with

quiet splash -- forcepae

then hit enter to continue booting.
« Last Edit: August 07, 2015, 07:26:04 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec