Author Topic: p6 ... sound... [SOLVED]  (Read 6409 times)

Offline VinDSL

  • Administrator
  • Hero
  • *****
  • Posts: 5876
  • Karma: 1150
  • Team Peppermint
    • View Profile
  • Peppermint version(s): Developmental Builds
Re: p6 ... sound... [Solved]
« Reply #15 on: June 09, 2015, 06:27:41 am »
my post with the big red edit would have arrived before yours scifidude, had I not been screaming at the laptop's touchpad for jettisoning everything I'd spent the previous five minutes typing...  gonna have to review disabling the touchpad again... still can't seem to type without touching it, causing my cursor to wander psychotically... but will start a new thread about that when I feel a bit more rested...

I need to be in court, this morning, so I'll keep it short.  I promise..   :)

Concerning the 'fat finger' syndrome and disabling touchpads - personally, I would open up my laptop and unplug it.  End of problem (forever).

Another thing you can do is, cover up the touchpad with [something].  Sometimes, when I'm in a hurry, or I'm sitting at an odd angle, or the table height is too high, or the chair is too low,  or I'm typing on an airplane snack tray, et cetera, I can't seem to keep my thumbs off the touchpad while typing.  It's a total PITA.

Soooo, I cover the touchpad with a credit card, room service menu, or whatever is handy.  That works too (temporarily).

ok gtg bbl

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 2974
  • Karma: 337
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): PMVII, PMVIII, PMIX, PMX Respins
Re: p6 ... sound... [Solved]
« Reply #16 on: July 08, 2015, 04:13:51 pm »
Hi spence, I had the same problem as you.  It was driving me flippin' nuts too  >:(!  Check out this tutorial I wrote ages ago for setting a delay on the touchpad: Disabling and setting a delay on a laptop touchpad..  It might just do the trick for you  ;).

thank you AndyInMokum... I'm testing it as I type right now... I'm thinking this is better than disabling the touch pad entirely, which PCNetSpec helped me do in the past SciFiDude... so far so good... 
spence
PeppermintOS 8,9 & 10 Respins currently installed  on:
'16 Antec Aria rebuild
PMX Respin on '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4889
  • Karma: 1058
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 10 (64-bit)
Re: p6 ... sound... [Solved]
« Reply #17 on: July 08, 2015, 05:37:48 pm »
Hi Spence, I'm glad it helped you out.  It certainly did the trick for my gorilla hands  ;)!!
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: p6 ... sound... [Solved]
« Reply #18 on: July 09, 2015, 04:19:55 am »
I'm thinking this is better than disabling the touch pad entirely, which PCNetSpec helped me do in the past

I could have sworn my original suggestion was to use syndaemon to add a delay, but you said you didn't want that .. you wanted the touchpad OFF altogether  :-\
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 2974
  • Karma: 337
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): PMVII, PMVIII, PMIX, PMX Respins
Re: p6 ... sound... [Solved]
« Reply #19 on: July 25, 2015, 01:45:43 pm »
I could have sworn my original suggestion was to use syndaemon to add a delay, but you said you didn't want that .. you wanted the touchpad OFF altogether  :-\

your memory is splendid and spot on PCNetSpec... in that last go round, seemingly a lifetime ago,i did want the touchpad turned off forevermore...this time i was willing to force myself to learn to type a bit less sloppily.... might have cleaned my form up a wee bit, happily I've located the touchpad controls within p6...
spence
PeppermintOS 8,9 & 10 Respins currently installed  on:
'16 Antec Aria rebuild
PMX Respin on '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 2974
  • Karma: 337
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): PMVII, PMVIII, PMIX, PMX Respins
Re: p6 ... sound... [Solved]
« Reply #20 on: February 07, 2016, 01:55:14 pm »
revisiting the loss of sound on the HP G6... or should i phrase that the loss of sound gremlins are revisiting me and my laptop?  Sadly this thread doesn't remind me what I did to VLC which blasted sound wide open back in June ... ... ...

Code: [Select]
inxi -F
System:    Host: hpG6 Kernel: 4.4.0-999-generic x86_64 (64 bit) Desktop: N/A Distro: Peppermint Six
Machine:   System: Hewlett-Packard product: HP Pavilion g6 Notebook PC version: 0690130000204610000620100
           Mobo: Hewlett-Packard model: 169B version: KBC Version 18.1A Bios: Hewlett-Packard version: F.46 date: 01/16/2012
CPU:       Dual core AMD A4-3305M APU with Radeon HD Graphics (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 sse4a svm)
           Clock Speeds: 1: 1200.00 MHz 2: 1800.00 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Sumo [Radeon HD 6480G]
           X.Org: 1.16.0 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1366x768@60.0hz
           GLX Renderer: Gallium 0.4 on AMD SUMO2 GLX Version: 3.0 Mesa 10.3.2
Audio:     Card-1: Advanced Micro Devices [AMD] FCH Azalia Controller driver: snd_hda_intel
           Card-2: Advanced Micro Devices [AMD/ATI] BeaverCreek HDMI Audio [Radeon HD 6500D and 6400G-6600G series] driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k4.4.0-999-generic
Network:   Card-1: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller driver: r8169
           IF: eth0 state: down mac: 78:e3:b5:67:40:5e
           Card-2: Ralink RT5390 Wireless 802.11n 1T/1R PCIe driver: rt2800pci
           IF: wlan0 state: up mac: e4:d5:3d:a7:7f:f2
Drives:    HDD Total Size: 320.1GB (27.7% used) 1: id: /dev/sda model: ST320LM000_HM321 size: 320.1GB
Partition: ID: / size: 19G used: 5.1G (30%) fs: ext4 ID: /boot size: 1.8G used: 194M (12%) fs: ext4
           ID: /home size: 274G used: 78G (30%) fs: ext4
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 45.2C mobo: 0.0C gpu: 47.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 177 Uptime: 2:34 Memory: 703.3/3427.1MB Client: Shell (bash) inxi: 1.9.17

and

Code: [Select]
$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Generic [HD-Audio Generic], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: Generic_1 [HD-Audio Generic], device 0: 92HD81B1X5 Analog [92HD81B1X5 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
spence
PeppermintOS 8,9 & 10 Respins currently installed  on:
'16 Antec Aria rebuild
PMX Respin on '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: p6 ... sound...
« Reply #21 on: February 08, 2016, 07:32:38 am »
Can you supply the *full* model number of the laptop

And can you post the output from:
Code: [Select]
cat /proc/asound/card0/codec* | grep -i codecand
Code: [Select]
lsmod
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: p6 ... sound...
« Reply #22 on: February 08, 2016, 07:45:27 am »
After re-looking at your "aplay -l" output it seems like your first soundcard is the HDMI card and not the analogue audio card.

What happens if you tun:
Code: [Select]
gedit ~/.asoundrc
and when  a BLANK file (if it's not blank, STOP NOW and post its contents) .. make it read:-
Code: [Select]
pcm.!default {
type hw
card 1
}

ctl.!default {
type hw
card 1
}
SAVE the file, then log off/on (or reboot) to test.

You may also need to go to
menu > Sound & Video > PulseAudio Volume Control > Configuration (tab)

and set it like thus:

WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 2974
  • Karma: 337
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): PMVII, PMVIII, PMIX, PMX Respins
Re: p6 ... sound...
« Reply #23 on: February 23, 2016, 01:28:13 pm »
nope, nada,zilch... no sound

 :-\
spence
PeppermintOS 8,9 & 10 Respins currently installed  on:
'16 Antec Aria rebuild
PMX Respin on '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: p6 ... sound...
« Reply #24 on: February 23, 2016, 06:01:34 pm »
Try the 2 "built in audio" settings (in the pic above) the other way around.
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 2974
  • Karma: 337
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): PMVII, PMVIII, PMIX, PMX Respins
Re: p6 ... sound...
« Reply #25 on: February 24, 2016, 03:30:19 pm »
no combination of settings in the configuration tab gives me sound thru the G6 speakers... gonna mark this unresolved and come back to it later as i usually use headphones anyways...
 :-\
spence
PeppermintOS 8,9 & 10 Respins currently installed  on:
'16 Antec Aria rebuild
PMX Respin on '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 2974
  • Karma: 337
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): PMVII, PMVIII, PMIX, PMX Respins
Re: p6 ... sound... [unreSOLVED]
« Reply #26 on: March 05, 2016, 05:08:05 pm »
just recently noticed that the volume keys on the  f9, f10 & f11 work as designed/intended now that VLC is no longer installed, they never worked previously
spence
PeppermintOS 8,9 & 10 Respins currently installed  on:
'16 Antec Aria rebuild
PMX Respin on '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 2974
  • Karma: 337
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): PMVII, PMVIII, PMIX, PMX Respins
Re: p6 ... sound... [SOLVED]
« Reply #27 on: March 12, 2016, 12:12:57 pm »
I finally get to mark my sound issue solved thanks to PCNetSpec's posting of a link in reponse to AndyinMokum on another thread...

https://askubuntu.com/questions/456425/alc892-low-sound-issue-fixed-with-changing-alsa-config-why-does-it-work
spence
PeppermintOS 8,9 & 10 Respins currently installed  on:
'16 Antec Aria rebuild
PMX Respin on '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: p6 ... sound... [SOLVED]
« Reply #28 on: March 12, 2016, 05:15:36 pm »
Greats stuff .. thanks for posting the solution :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec