Author Topic: p6 ... sound... [SOLVED]  (Read 6407 times)

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 2974
  • Karma: 337
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): PMVII, PMVIII, PMIX, PMX Respins
p6 ... sound... [SOLVED]
« on: June 03, 2015, 09:30:47 am »
My install yesterday of p6 on my hp pavilion G6 went swimmingly, sound was working everywhere. Even the laptop's speakers were working, which hadn't been in a long while... Sound remained constant despite several reboots yesterday. The only problem I had was, the f9 and f10 keys which control sound no longer did so....

This morning, no sound anywhere...  :-\
 
not sure there's any point in reviewing sound solutions from posts related to p5, p4 or p3... not that the old board is allowing logins right now anyway  :-X

just installed alternative browser Midori... no sound there either...
« Last Edit: March 12, 2016, 12:13:27 pm by spence »
spence
PeppermintOS 8,9 & 10 Respins currently installed  on:
'16 Antec Aria rebuild
PMX Respin on '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: p6 ... sound...
« Reply #1 on: June 03, 2015, 10:13:00 am »
Can we have the
Code: [Select]
inxi -Fagain please

and the exact model # of the G6
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 2974
  • Karma: 337
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): PMVII, PMVIII, PMIX, PMX Respins
Re: p6 ... sound...
« Reply #2 on: June 03, 2015, 10:37:39 am »
Can we have the
Code: [Select]
inxi -F again please?

Code: [Select]
System:    Host: hpG6 Kernel: 3.16.0-38-generic x86_64 (64 bit) Desktop: N/A Distro: Peppermint Six
Machine:   System: Hewlett-Packard product: HP Pavilion g6 Notebook PC version: 0690130000204610000620100
           Mobo: Hewlett-Packard model: 169B version: KBC Version 18.1A Bios: Hewlett-Packard version: F.46 date: 01/16/2012
CPU:       Dual core AMD A4-3305M APU with Radeon HD Graphics (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 sse4a svm)
           Clock Speeds: 1: 800.00 MHz 2: 1600.00 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Sumo [Radeon HD 6480G]
           X.Org: 1.16.0 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1366x768@60.0hz
           GLX Renderer: Gallium 0.4 on AMD SUMO2 GLX Version: 3.0 Mesa 10.3.2
Audio:     Card-1: Advanced Micro Devices [AMD] FCH Azalia Controller driver: snd_hda_intel
           Card-2: Advanced Micro Devices [AMD/ATI] BeaverCreek HDMI Audio [Radeon HD 6500D and 6400G-6600G series] driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture ver: k3.16.0-38-generic
Network:   Card-1: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller driver: r8169
           IF: eth0 state: down mac: 78:e3:b5:67:40:5e
           Card-2: Ralink RT5390 Wireless 802.11n 1T/1R PCIe driver: rt2800pci
           IF: wlan0 state: up mac: e4:d5:3d:a7:7f:f2
Drives:    HDD Total Size: 320.1GB (1.3% used) 1: id: /dev/sda model: ST320LM000_HM321 size: 320.1GB
Partition: ID: / size: 19G used: 3.4G (20%) fs: ext4 ID: /boot size: 1.8G used: 76M (5%) fs: ext4
           ID: /home size: 274G used: 287M (1%) fs: ext4
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 44.2C mobo: 0.0C gpu: 46.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 160 Uptime: 1:17 Memory: 712.8/3428.2MB Client: Shell (bash) inxi: 1.9.17

and the exact model # of the G6

HP Pavilion g6-1d26dx
http://support.hp.com/us-en/product/HP-Pavilion-g6-Notebook-PC-series/5186811/model/5228839/
« Last Edit: June 03, 2015, 10:39:24 am by spence »
spence
PeppermintOS 8,9 & 10 Respins currently installed  on:
'16 Antec Aria rebuild
PMX Respin on '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline scifidude79

  • Hero
  • *****
  • Posts: 4029
  • Karma: 870
    • View Profile
  • Peppermint version(s): Peppermint 9
Re: p6 ... sound...
« Reply #3 on: June 03, 2015, 10:41:53 am »
Does it have an HDMI port?  If it does, try going into your sound settings manager and deactivating that.  I've had issues with laptop sound switching from the speakers to the HDMI in the past.  If not, feel free to ignore me.   ;)

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 2974
  • Karma: 337
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): PMVII, PMVIII, PMIX, PMX Respins
Re: p6 ... sound...
« Reply #4 on: June 03, 2015, 11:03:55 am »
Does it have an HDMI port?

it does, but disabling then rebooting doesn't give me sound...

However messing around a bit more in the new to me VLC player settings opened sound wide open after the hdmi was disabled...  thanks scifidude... and welcome back... ;)

sorry to make you heave a heavy sigh once again PCNetSpec ... ::)

« Last Edit: June 03, 2015, 11:21:07 am by spence »
spence
PeppermintOS 8,9 & 10 Respins currently installed  on:
'16 Antec Aria rebuild
PMX Respin on '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline scifidude79

  • Hero
  • *****
  • Posts: 4029
  • Karma: 870
    • View Profile
  • Peppermint version(s): Peppermint 9
Re: p6 ... sound...
« Reply #5 on: June 03, 2015, 11:10:42 am »
I take it you already checked every configuration on the "Configuration" section and none of them worked?  Sometimes, that thing can be a pill.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: p6 ... sound... [Solved]
« Reply #6 on: June 03, 2015, 12:11:38 pm »
@ scifidude79

I think by the [solved] it's now sorted .. stop talking quickly .. I'm still heaving that sigh :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline scifidude79

  • Hero
  • *****
  • Posts: 4029
  • Karma: 870
    • View Profile
  • Peppermint version(s): Peppermint 9
Re: p6 ... sound... [Solved]
« Reply #7 on: June 03, 2015, 12:25:02 pm »
@ scifidude79

I think by the [solved] it's now sorted .. stop talking quickly .. I'm still heaving that sigh :)

Check my post time and check spence's edit time on the first post.  It wasn't marked solved prior to the edit.
« Last Edit: June 03, 2015, 12:27:00 pm by scifidude79 »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: p6 ... sound... [Solved]
« Reply #8 on: June 03, 2015, 12:36:18 pm »
Ahh right :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline scifidude79

  • Hero
  • *****
  • Posts: 4029
  • Karma: 870
    • View Profile
  • Peppermint version(s): Peppermint 9
Re: p6 ... sound... [Solved]
« Reply #9 on: June 03, 2015, 12:42:52 pm »
Though, I can't say for certain the part with and following the big red however wasn't there, but I don't think it was big and red then.  I more or less read the first sentence and my brain switched into helper mode.   ;D

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: p6 ... sound... [Solved]
« Reply #10 on: June 03, 2015, 12:51:45 pm »
LOL .. not just me that does that then :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline spence

  • Administrator
  • Hero
  • *****
  • Posts: 2974
  • Karma: 337
  • peppermint user since 2010
    • View Profile
  • Peppermint version(s): PMVII, PMVIII, PMIX, PMX Respins
Re: p6 ... sound... [Solved]
« Reply #11 on: June 08, 2015, 06:10:38 pm »
Though, I can't say for certain the part with and following the big red however wasn't there, but I don't think it was big and red then.  I more or less read the first sentence and my brain switched into helper mode.   ;D

my post with the big red edit would have arrived before yours scifidude, had I not been screaming at the laptop's touchpad for jettisoning everything I'd spent the previous five minutes typing...  gonna have to review disabling the touchpad again... still can't seem to type without touching it, causing my cursor to wander psychotically... but will start a new thread about that when I feel a bit more rested...

spence
PeppermintOS 8,9 & 10 Respins currently installed  on:
'16 Antec Aria rebuild
PMX Respin on '18 Asus VivoBook


Do not despair, grasshopper...
    with patience all will be revealed...
       Through pain, enlightenment will come.

Offline scifidude79

  • Hero
  • *****
  • Posts: 4029
  • Karma: 870
    • View Profile
  • Peppermint version(s): Peppermint 9
Re: p6 ... sound... [Solved]
« Reply #12 on: June 08, 2015, 08:01:58 pm »
Unless you actually use it, I'd advise just disabling it though you BIOS.  That's what I did with my laptop for that very reason.  Even in Windblows, with the driver installed that was supposed to tell the difference between a palm and a finger, I had that issue.

Offline AndyInMokum

  • Global Moderator
  • Hero
  • *****
  • Posts: 4889
  • Karma: 1058
  • "Keep on Rockin' in the Free World"
    • View Profile
  • Peppermint version(s): PM 9 & PM 10 (64-bit)
Re: p6 ... sound... [Solved]
« Reply #13 on: June 08, 2015, 09:27:55 pm »
Hi spence, I had the same problem as you.  It was driving me flippin' nuts too  >:(!  Check out this tutorial I wrote ages ago for setting a delay on the touchpad: Disabling and setting a delay on a laptop touchpad..  It might just do the trick for you  ;).
Backup! Backup! Backup! If you're missing any of these -  you ain't Backed Up!
For my system info please L/click HERE.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: p6 ... sound... [Solved]
« Reply #14 on: June 09, 2015, 12:29:55 am »
Can't touch this .. hammer time.....
« Last Edit: June 09, 2015, 02:53:30 am by PCNetSpec »
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec