Choose style:

Author Topic: (SOLVED) mp4joiner not working ?  (Read 1193 times)

0 Members and 1 Guest are viewing this topic.

Offline penrose1950

  • Member
  • ***
  • Posts: 159
  • Karma: 3
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 9 64 bit
(SOLVED) mp4joiner not working ?
« on: April 07, 2015, 11:38:10 am »
hello i installed mp4joiner using these commands http://www.upubuntu.com/2015/01/how-to-joinmerge-multiple-mp4-files.html
but when i type mp4joiner in a terminal i get command not found,i have about 8 small mp4 files of my grandson and would like to join them together if anyone can help please?
thank you.
« Last Edit: April 07, 2015, 12:44:18 pm by penrose1950 »

Offline emegra

  • Global Moderator
  • Veteran
  • *****
  • Posts: 1885
  • Karma: 410
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 9 64bit
Re: mp4joiner not working ?
« Reply #1 on: April 07, 2015, 11:50:04 am »
Hi Penrose1950
could you copy/paste the terminal output of your commands so we can see what command it doesn't like

Alternatively You could join mp4 files just as easily with Openshot
Code: [Select]
sudo apt-get openshot



Graeme
If you can keep your head while all around are losing theirs then you're not quite grasping the situation

Offline penrose1950

  • Member
  • ***
  • Posts: 159
  • Karma: 3
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 9 64 bit
Re: mp4joiner not working ?
« Reply #2 on: April 07, 2015, 11:53:03 am »
E: Invalid operation openshot

Offline penrose1950

  • Member
  • ***
  • Posts: 159
  • Karma: 3
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 9 64 bit
Re: mp4joiner not working ?
« Reply #3 on: April 07, 2015, 11:56:56 am »
i am installing openshot from synaptic

Offline emegra

  • Global Moderator
  • Veteran
  • *****
  • Posts: 1885
  • Karma: 410
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 9 64bit
Re: mp4joiner not working ?
« Reply #4 on: April 07, 2015, 12:02:29 pm »
Sorry my fault command should have been
Code: [Select]
sudo apt-get install openshot



Graeme
If you can keep your head while all around are losing theirs then you're not quite grasping the situation

Offline penrose1950

  • Member
  • ***
  • Posts: 159
  • Karma: 3
  • New Forum User
    • View Profile
  • Peppermint version(s): Peppermint 9 64 bit
Re: mp4joiner not working ?
« Reply #5 on: April 07, 2015, 12:43:44 pm »
thank you all working