Choose style:

Author Topic: Double Clicking not working on Desktop Shortcuts (Solved)  (Read 1506 times)

0 Members and 1 Guest are viewing this topic.

Offline sixline

  • nOOb
  • *
  • Posts: 7
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Double Clicking not working on Desktop Shortcuts (Solved)
« on: March 23, 2015, 08:33:34 am »
Hi, I am new to peppermint os but I have a fair experience of ubuntu. My problem is that double click to open a desktop shortcut is not working. For example I have made a desktop shortcut for chromium browser but it is not opening by double clicking. I have to right click then click open each time to open any shortcut. Thanks for help!
« Last Edit: March 24, 2015, 03:19:43 am by AndyInMokum, Reason: Editing the (Solved Position) »

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26290
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Double Clicking not working on Desktop Shortcuts
« Reply #1 on: March 23, 2015, 08:58:21 am »
Hi sixline and welcome to the forum :)

Weird problem you have there  :-\

What happens if you change to single click ?

Fire up File manager (pcmanfm) and go to
Edit > Preferences > General

and put a tick in "Open files with a single click" and click the "Close" button.

Do desktop icons now open with a single left click ?

if not, can you explain how you created the desktop launcher, and tell us if this problem is ONLY with application launchers .. ie. are you able to open say a text file on the desktop by just clicking on it ?

WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline sixline

  • nOOb
  • *
  • Posts: 7
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: Double Clicking not working on Desktop Shortcuts
« Reply #2 on: March 23, 2015, 10:59:59 am »
Hi sixline and welcome to the forum :)

Weird problem you have there  :-\

What happens if you change to single click ?

Fire up File manager (pcmanfm) and go to
Edit > Preferences > General

and put a tick in "Open files with a single click" and click the "Close" button.

Do desktop icons now open with a single left click ?

if not, can you explain how you created the desktop launcher, and tell us if this problem is ONLY with application launchers .. ie. are you able to open say a text file on the desktop by just clicking on it ?

Yeah it is working if I select single click. Also, .txt file which I copied from another folder to desktop isn't opening by double clicking. I created app shortcuts by going to menu and right clicking the app and selecting "Add to Desktop."

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26290
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Double Clicking not working on Desktop Shortcuts
« Reply #3 on: March 23, 2015, 04:50:04 pm »
Have you tried switching back from single click to double-click again and seeing if it works now ?

If not, maybe you could try reinstalling pcmanfm and libfm4
Code: [Select]
sudo apt-get install --reinstall pcmanfm libfm4
and seeing if that helps ?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline sixline

  • nOOb
  • *
  • Posts: 7
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
Re: Double Clicking not working on Desktop Shortcuts
« Reply #4 on: March 24, 2015, 01:16:33 am »
Yeah reinstalling the pcman worked. Thanks a lot!

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26290
  • Karma: 2855
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Double Clicking not working on Desktop Shortcuts (Solved)
« Reply #5 on: March 24, 2015, 09:27:34 am »
No problem .. thanks  for marking the topic solved :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec