Choose style:

Author Topic: Booting with ^[[2~^ repeatedly  (Read 915 times)

0 Members and 1 Guest are viewing this topic.

Offline robertsala

  • Jr. Member
  • **
  • Posts: 85
  • Karma: 8
  • New Forum User
    • View Profile
Booting with ^[[2~^ repeatedly
« on: March 21, 2015, 12:24:35 pm »
Hi fellow Pepperminters!

I recently installed Peppermint 5 for a Haitian friend and after install, I changed the language to French since he requested it. So, I changed it by edit /etc/default/locale:

LANG="fr_FR"
LANGUAGE="fr_FR:fr"

It booted and rebooted fine and I handed him the laptop. Two days later, he returned the laptop because he wants me to change it to Spanish. Not knowing French fluently, I was able to change to language settings to English but it is now booting up with errors. It gives me the following symbol/number repeatedly  ^[[2~^ ^[[2~^ ^[[2~^ ^[[2~^ ^[[2~^ ^[[2~^ ^[[2~^ ^[[2~^ ^[[2~^ ^[[2~^

Afterwards, it gives me the the list of what is started or stopped and on the right hand side it says [OK] on everything. The boot log also shows that everything is "OK". I verified if there are any propriety drivers in case the video was screwed-up but it shows none available. Did I screw-up by changing the language? To make sure it wasn't a hard drive problem, I pulled-out the hard disk and installed it on my laptop. It ran flawlessly! No weird messages.

I'm starting to think its the video chip that is overheating because at shutdown it gives for a split second the different fuzzy colors when a video card is damaged or on its way. If that's the case, my friend needs to buy a copper shim and some thermal paste so that I may fix it. I noticed there is still some French language still behind when it boots and when I try to re-install Peppermint with the CD, it gives me the same problem. Any help is appreciated.

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26082
  • Karma: 2842
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: Booting with ^[[2~^ repeatedly
« Reply #1 on: March 21, 2015, 12:39:30 pm »
if the HDD install works perfectly when you put it in another machine, and a LiveCD gives the same problem .. it's hardware related.

My guess would be the same as yours, graphics chip/memory .. but can't hurt to test the memory from the GRUB menu of a LiveCD (particularly as it may be shared with the graphics chip)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec

Offline robertsala

  • Jr. Member
  • **
  • Posts: 85
  • Karma: 8
  • New Forum User
    • View Profile
Re: Booting with ^[[2~^ repeatedly
« Reply #2 on: March 21, 2015, 12:43:21 pm »
Forgot to mention, I did test the memory and it did pass. So my guess, as well as yours, is probably the video chip that is "giving-out" and it's "spitting" the errors I'm seeing.