Choose style:

Author Topic: New User - Bluetooth/Brightness/Mounting NAS Help  (Read 894 times)

0 Members and 1 Guest are viewing this topic.

Offline ThinMenthe

  • nOOb
  • *
  • Posts: 3
  • Karma: 1
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
New User - Bluetooth/Brightness/Mounting NAS Help
« on: December 15, 2014, 08:42:09 pm »
Hello folks. I am enjoying this OS so far for the first week compared to Windows 8.1.  :) The installation was smooth, but I had to physically swap my laptop 2 HDs to get things booting properly. The browsing experience is frustration free! Youtube and Flash videos load so fast. Also accessing my QNAP via Chromium is so quick. In IE it would take at least 30-45 seconds.

I've managed to get some things just like I want and fix some bugs due to great posts on here. I also installed my HP printer. I still have a few issues that I'd like to get some help on.

1. The Bluetooth Manager doesn't load in the panel at startup. I have to open it via Menu, and then it shows up. I do have BlueMan Applet checked in Autostart, but I deployed the fix from this forum to get bluetooth working, so maybe something changed there.

2. When I am paired with BT, I notice the volume control in the panel doesn't adjust my BT headphones' volume, but it adjust my laptop's speakers. I have to adjust the volume manually on the headphones themselves or via the HTML5/Flash applet. Has anyone experienced this? Is something a setting or something I configure once paired to have the volume control in the panel to adjust the BT headphones instead of the laptop speakers?

3. Screen Brightness - When I first installed the OS, my hotkeys F2 and F3 for brightness did not work. I did see the brightness hotkeys were Ctrl+Shift F10 and F11 but they didn't work either, and I couldn't figure out how to modify them.  After googling, I installed Backlight Indicator, and while it worked, it had strange results. It would get its brightest at 4 when there were 17 levels of brightness. I noticed my F2 and F3 keys started working to an extent with it installed. I uninstalled it, and now F2 and F3 work, but not properly. When I power on my laptop it is at full brightness. Press F2 it goes to its dimmest. Press F3 goes to its brightest. It's either dimmest or brightest, nothing in between. Weirdly, I had this same issue on Windows 8, and it was fixed when I upgraded to Windows 8.1. Is there a script I can run to modify the rate of change in brightness when the keys are pressed?

4. How can I mount my QNAP NAS to be in the places via the File Manager GUI? I tried by going to Connect To Remote Server, but was unsuccessful in trying to connect to it.

Any guidance you all have is welcomed.


Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 25725
  • Karma: 2822
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 8R, 9, and 9R
Re: New User - Bluetooth/Brightness/Mounting NAS Help
« Reply #1 on: December 16, 2014, 12:01:04 pm »
Any chance you can post these as separate topics with just one issue per topic, and with a descriptive title.

It may make it easier for people with the same issue find a working solution in the future .. it's also impossible to mark the topic (SOLVED) if the topic contains more than one issue but all of them aren't solved.

It's also likely to get you more responses .. people may have an answer for one of your issues but not all of them, so may not post at all in a multi issue topic ;)

TIA :)
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec