Choose style:

Author Topic: Trying to install and configure Serviio  (Read 4836 times)

0 Members and 1 Guest are viewing this topic.

Offline rjm65

  • Veteran
  • ****
  • Posts: 1004
  • Karma: 300
  • I have Peppermint Fresh Breath. :P
    • View Profile
  • Peppermint version(s): Win-98 /Win-7/ Peppermint 9
Re: Trying to install and configure Serviio
« Reply #15 on: December 22, 2014, 08:49:09 am »
Science once thought that a man who marries will live longer than a man who doesn't.  But new scientific research suggests that a man who marries WILL ONLY FEEL as he is living longer than a man who doesn't.   :'(

So to all our single friends in Peppermint forum, take heed.  Pearls of wisdom are being shared with you within this thread today!  ;)
Look up Alan King on youtube the survived by his wife skit... 
I would post it here but it has a few questionable words in it for a forum... 
but he says it all in this skit...  LOL   :P
Robert
Peppermint 9 User

Gateway Solo 9300 Pro
IBM T40

Offline perknh

  • Trusted User
  • Hero
  • *****
  • Posts: 3876
  • Karma: 303
  • Soy un huevo, nada más.
    • View Profile
  • Peppermint version(s): Peppermint 10
Re: Trying to install and configure Serviio
« Reply #16 on: December 23, 2014, 06:26:02 pm »
Hi rjm65,

I did look up Alan King's Survived By His Wife on YouTube.  That skit is very funny.  Alan King really does sum everything up very, very well.

Great choice!  :o

perknh
« Last Edit: December 24, 2014, 08:54:13 am by perknh »
We're all Peppermint users and that's what matters  ;).  -- AndyInMokum