Author Topic: How to "Remove" DLNS Server?  (Read 1466 times)

Offline peppy

  • Newly Subscribed
  • *
  • Posts: 1
  • Karma: 0
  • New Forum User
    • View Profile
  • Peppermint version(s): 5
How to "Remove" DLNS Server?
« on: November 23, 2014, 09:17:57 pm »
First time trying a Forum like this. Been using Peppermint 5 for a few months now and love it, though my knowledge is limited. I would appreciate if someone could help me close whatever it is I opened:

I wanted to view movies on my LG smart Tv over WiFi. So I installed MediaTomb, and it worked. Problem is, I've since uninstalled MediaTomb, and on the menu on my TV, I still see DLNS Server - MediaTomb as a linked device, and before I reinstalled MediaTomb just for the purpose of removing them, I could still see and play the movies I had set up. I removed the folders and movies from sharing in MediaTomb, but the DLNS Server with an empty folder is still there.

When I shut down my laptop, the TV can't see it, but when I boot back up, even with MediaTomb uninstalled, it appears again. It seems I've "opened" something here that remains open, and I have no idea how to close it. All searches for info on this have led me to pages describing how to use MediaTomb or something similar to set up this kind of connection, but nothing on how to close it once you no longer want it. Please help me to undo what I have done, or at least understand it better?

Offline PCNetSpec

  • Administrator
  • Hero
  • *****
  • Posts: 26452
  • Karma: 65531
  • "-rw-rw-rw-" .. The Number Of The Beast
    • View Profile
    • PCNetSpec
  • Peppermint version(s): Peppermint 10
Re: How to "Remove" DLNS Server?
« Reply #1 on: November 24, 2014, 07:44:40 am »
Open a terminal (Ctrl+Alt+T)

What's the output from running this command:
Code: [Select]
sudo service mediatomb statusand does the DLNA server disappear from the TV if you run:
Code: [Select]
sudo service mediatomb stopand is there any output from:
Code: [Select]
ps aux | grep [m]ediatomb?
WARNING: You are logged into reality as 'root' .. logging in as 'insane' is the only safe option.

Team Peppermint
PCNetSpec